Mitsubishi 3000GT & Dodge Stealth Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
2,426 Posts
Discussion Starter · #1 ·
I went to the track again and again ran a 15.38. Why is my car so F'ing slow??? my reaction time was 1.04 and 60' was 2.45? It also didn't help that i ran against a blown vette either!
 

·
Premium Member
Joined
·
5,155 Posts
Reaction time doesn't play a part in your E/T. Your poor 60', however, does. What are you launching at? Getting a lot of wheelspin/hop? What was your trap speed in the 15.38 run?
 

·
I wear a gorilla vest.
Joined
·
4,391 Posts
It's mostly in the 60' time. I got a 2.6X 60' time and my time was a 16.2. Then I got a 2.31 or something and pulled a 14.9. Makes a big difference.

-Remy
 

·
14.1 @ 100mph N/A
Joined
·
5,289 Posts
With a 2.25 60ft, you would have run a 14.9. What were the rest of your times/mph's? How do you launch? What are your shift points? What's the elevation(where's the track)?
 

·
Registered
Joined
·
2,426 Posts
Discussion Starter · #5 ·
my et time was only a 91. I shifted at 7000rpm ran from first thru third. I was in third at the end of the 1/4 at around 5500-6000rpm. I have a shit load of wheel hop. My first run i ran a 16.9, but i smoked the tires off the line. I could stop spinning. What is the best way to get my 60' time down to like maybe a 2.0-2.25?
 

·
Registered
Joined
·
4,586 Posts
Its the Kenwood Excelon X715 headunit and Kenwood KGC-9044 EQ they are slowing you down :) Jkin

Keep at it...good times come with practice. Just make sure everything is running good...check the oil, keep the car tuned and PRACTICE!
 

·
Registered
Joined
·
18,548 Posts
those times sound fine for your setup. if you can practice driving you will get better times. work on your launch.

when i pulled a 15.3 with the max my MPH was 93 but the 60 was 2.5xx
 

·
Registered
Joined
·
130 Posts
Back when I had my Stealth ES, I ran a 15.2 with bald tires and the car was completely stock. Then i got a custom n1 exhaust & KN filter.....too bad i never took it to the track to see what it would have run. :(
 

·
Registered
Joined
·
2,360 Posts
Nice kill man, the time seems right for the amount of mods you have. Damn stereo system is slowing you down...lol...:D
 

·
Registered
Joined
·
2,426 Posts
Discussion Starter · #11 ·
Odin said:
I'd say high 14s would be the average out of those mods, with a good driver and a low 60' time.
So your saying i'm a bad driver?:D
I think what happened is i creamed my pants when the blown vette pulled up next to me!:eek: <--me when the vette launched
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top