Mitsubishi 3000GT & Dodge Stealth Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter · #1 ·
Just wondering if anyone else ever experienced this. My battery and alternator were tested and both seem to be ok. Normally reads about 13.5 v. Sometimes, when I put the car in reverse to back up, the voltmeter drops to 12 volts and rpms drop a little. Its an auto transmission. Any clue as to what could be causing this?
 

·
More Than Meets the Eye
Joined
·
4,632 Posts
You put the car in gear. It's supposed to lower engine speed and thus alternator output.

The gauge also isn't the most reliable, sharing its voltage supply with the entire dash. Any small elecrtical fluctuation, like the blinker lights for example, will cause the gauge to move.
 

·
Registered
Joined
·
641 Posts
Hmmm well with my stereo, boost controller, headlights, climate control, and indiglo gauges on, the voltmeter on my greddy turbo timer says i am dropping down to like 10.5 V at idle. Is THIS normal??!?! What would cause this?
 

·
Premium Member
Joined
·
880 Posts
ohhhhh....so when my turn signals are on and my vlotometer is goin up and down with them it's just the lights on the dash?
But when i put my emergency flashers on it doesnt go up and down. It's wierd? Why do they do that????
 

·
The Voice of Reason
Joined
·
2,023 Posts
Steve 91R/T said:
Just wondering if anyone else ever experienced this. My battery and alternator were tested and both seem to be ok. Normally reads about 13.5 v. Sometimes, when I put the car in reverse to back up, the voltmeter drops to 12 volts and rpms drop a little. Its an auto transmission. Any clue as to what could be causing this?
The bright white lights on the back :)

Like John said, beware the shifty gauge.
 

·
Registered
Joined
·
42 Posts
Discussion Starter · #6 ·
Thanks for the suggestions but none of them seem to fit. Besides, in 12 years, the voltmeter has NEVER fluctuated down to 12 volts before when putting the car into reverse. Sure there has always been some minor voltmeter needle movement when you put the turn signals on or something else but never that low. Don't know if there's some kind of drain, loose connection or maybe the meter is just bad.
 

·
3kgt Driver
Joined
·
3,505 Posts
mojo3120 said:
ohhhhh....so when my turn signals are on and my vlotometer is goin up and down with them it's just the lights on the dash?
But when i put my emergency flashers on it doesnt go up and down. It's wierd? Why do they do that????
i have the same problem
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top