Mitsubishi 3000GT & Dodge Stealth Forum banner

261 - 279 of 279 Posts

·
Registered
Joined
·
98 Posts
Is this correct way to connect since the website for it doesnt work?

Black - pin 12
Orange - Pin 10
purple - pin 1
red - 12v


It isn't coming up in my pairing menu. The lights somewhat scroll fast but seems like it skips one. Worked fine when i first got it back in december but now i cant get it to work.
 

·
Registered
Joined
·
7 Posts
Sorry to drag up an old thread, but Iis anyone able to get hold of this memphetic guy? I sent him payment for one of these and he told me it would be sent out the next day. That was before christmas and since then I have had no replies to my emails, and one reply to a pm I sent him on here that told me to call him on skype but he hasn't accepted me or answered any calls. I'm in the uk so calling/chasing him isn't easy..

Getting a bit concerned now that I'm not gonna get it. Didn't know Iif anyone knew him personally or could get hold of him to find out what the hold up is?

Many thanks,

John.
 

·
4G63 swap initiated
Joined
·
7,360 Posts
I'm having problems too. Nobody seems to give a flying fuck.
 

·
Registered
Joined
·
7 Posts
Wouldn't be so concerned if he let me know what the issue was. I've built my in car media around this, just really want to get it installed.

John
 

·
4G63 swap initiated
Joined
·
7,360 Posts
He took mine back because it wasnt working right and i havent really heard since. Just flakey messages.
 

·
eff it, cut 'em up
Joined
·
1,066 Posts
mine connects fine every time but wont log anything. tried uninstalling/reinstalling the app, no dice. would be really nice if it would work such that i could monitor knock and up the boost.
 

·
Registered
Joined
·
7 Posts
Spoke to him just after posting here and he said he has been working on a glitch that causes a random 0 count. He told me he'd be sending one off to me yesterday. Hopefully it turns up. Hope he gets in touch with you guys too and you get it sorted.

Cheers,

John.
 

·
4G63 swap initiated
Joined
·
7,360 Posts
He should be in here sorting things out. Ignoring people is wrong.
 

·
Registered
Joined
·
7 Posts
Well mine arrived in the post last week. Problem now is I have no information on how to connect it up etc. Anyone have any info they can email/post up? Can't get hold of the guy now to get anything from him.. :(

John
 

·
Registered
Joined
·
627 Posts
Discussion Starter #274
HardAttack, please call me - (814)952-1412. If i don't answer, leave a message.
 

·
Verified Seller
Joined
·
3,988 Posts
I guess this doesn't work on Android 4+? I tried logging on my S5 and the grey boxes where you select the sensor type you want to log are really small and they don't display the sensor name.

Good thing I kept my other phone so I can log with it.

Really wish we weren't left hanging!
 

·
eff it, cut 'em up
Joined
·
1,066 Posts
I guess this doesn't work on Android 4+? I tried logging on my S5 and the grey boxes where you select the sensor type you want to log are really small and they don't display the sensor name.

Good thing I kept my other phone so I can log with it.

Really wish we weren't left hanging!
same thing happens with my S4.
 

·
Unpaid Member
Joined
·
547 Posts
I guess this doesn't work on Android 4+? I tried logging on my S5 and the grey boxes where you select the sensor type you want to log are really small and they don't display the sensor name.

Good thing I kept my other phone so I can log with it.

Really wish we weren't left hanging!
Ditto for my Nexus 5

Sent from my Nexus 5
 

·
under the knife again
Joined
·
2,468 Posts
this is why I havent bought one... I really want one but no support...

Sounded cool in the begining, but now I have a palm and 7 gauges... eh, to much shit to watch to enjoy driving...
 
261 - 279 of 279 Posts
Top