Mitsubishi 3000GT & Dodge Stealth Forum banner

1 - 20 of 28 Posts

·
Banned
Joined
·
9,895 Posts
Eric, that totally sucks :(. Looks like the 2 in the picture were spun... I can't see the little tabs sticking out that hold them inplace. That one groove is pretty weird.... never seen that before :). I found a good place for remanufactured cranks if you need a referal. I'm sure Steve has the hook up though.
 

·
Registered
Joined
·
4,503 Posts
Nice fingernails.

Hey, tell us something helpful - what causes this?

If nobody knows, how about telling us what kind of oil you use, how often you changed it, how often you changed your filter, how long do you let your engine warm up, how much do you abuse it, all that kind of stuff.

I mainly want to know if I'm a spun bearing waiting to happen.
 

·
Just Bring It
Joined
·
2,835 Posts
Yeah, that totally sucks... I am getting up there in mileage also(at 108,xxx. Sorry about the interragation... but I need to know also

1) How many miles are on your car
2) what type of oil filter did you use
in addition to the questions andrew asked.

3) what kind of oil and weight did you use
4) how often did you change your filter
5) how often do you change your fluids?
 

·
racing is war
Joined
·
1,418 Posts
ouch

Well how do the rods look and bearing caps did they wear into an oval from too much tolerance around the crank?
 

·
The Wizard Of Aaahhhhh's
Joined
·
1,596 Posts
Eric, that totally sucks. :( Good luck on the rebuild...might as well be the next GateCrasher! :D ;)


Chris
 

·
Registered
Joined
·
3,985 Posts
wow... that sux.. but i remember u got 120K+ outa that engine... time for upgrades~ ;) (either the engine or car) :D
 

·
Registered
Joined
·
1,656 Posts
That sucks bro. Well, at least it can keep my car company. Sorry to hear it.... I thought the N/A's were untouchable. :(

You'll definetely have to have the Crank ground and hopefully, not to much else.

Most of the time you spin a bearing when there is a lack or drop in oil pressure. I'm assuming there was a drop when this happened. Just keep up with the regular maintenance and drive your car slowly, you'll have nothing to worry about. :)
 

·
Fuddle-mental apparatus
Joined
·
1,067 Posts
Sorry to hear the news Eric, but lest ys lose faith Steve is near to those who seek guidance :D

I am also curious as to the questions asked by the others, and would be thankful if someone could give a little more info on exactly why this happens (seeing as though I am a mechanical moron).

I will be seeing your car soon, hopefully this Saturday if I can get directions from Steve.
 

·
Registered
Joined
·
624 Posts
I feel your pain. Our car has been on the flatbed more than it's share. We still have that TT motor w/turbos if you want it. It needs a crank kit put in it. I can get it done if you want it. $1500. with new crank kit, and the turbos. I would get the turbos rebiult, they still work good, but the rear turbo was leaking a little. Just a thought, thats all.:)
 

·
Registered
Joined
·
1,681 Posts
damn 3000gt what the hell ?. now I'm scared to run my car hard...I'm doing a rebuild soon, good thing . but man that shit still sucks....who the hell design the oiling system for our car....what a dumb ass...thats what like 30 cars on this board spun bearings. or more. from now on I keep on eye on the road and the other on the oil pressure
:mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad: :

anyway good luck on what ever you do...rebuild/tt motor drop/j spec....take car

BTW: your car looks badd asss on the trailer...like it going to a track.
 

·
Ferrari Nut
Joined
·
2,675 Posts
Damn!

Another case of spun bearings. Its that damn oil pump, its not efficient for modded engines.

(Joe, you posted something a while back about this very topic, that the oil pump is not getting enough oil to circulate through the engine? I remember reading your topic and you had some good solid info to support this case)
 

·
HIGHRISK
Joined
·
501 Posts
BIGKASH said:
BTW: your car looks badd asss on the trailer...like it going to a track.
Yea, I had to take my car to Steve when my engien went haywire...and we put it on a trailer like that.....it was funny as hell to watch my dad try to crawl out the window...cuz he couldn't open the door.
 

·
Premium Member
Joined
·
686 Posts
That Sucks!

Here's what I would do: Get a VR-4 and rebuild the Blue one later!

That 1500 to rebuild is a good down payment for a 94 vr-4 with fewer miles etc! ( we may be able to track one down for you with easy financing throug through turboharry. (there is a nice spyder for sale in Ft. Lauderdale !)

Melissa is not going to like the fact that you killed her car.

Damn man.

Eric
 

·
Premium Member
Joined
·
4,769 Posts
Discussion Starter #18
Hey guys, finally got a sec to reply to this. Still not sure what I'm gonna do... :confused:

- The car has 124xxx miles on it.
- Full 60k service done at 60k and 120k.
- Oil changed every 3-5k miles.
- Always use Mobil 1 full synthetic 10x30 oil.
- Always use Fram filters, usually the middle TG ToughGuard versions.
- As for other fluids, they are checked and maintained regularly.
- Tranny has had Redline in it since 65k, and had Mobil synthetiuc tranny fluid from 30-65k.

As for symptoms, well I hadn't noticed any drop in oil pressure either idling or while driving. What I DID notice however, was that for 2-3 weeks prior to this happening, the car was getting a little harder to start. It would crank slower, but actually fire up in the same 4-5 turns. I wasn't sure if it was the starter motor (original) or maybe the battery (5.5 year old Optima 800 redtop)going out, so I was keeping an eye on things. Electricals all worked perfectly when the car was on, and seemed to run fine when the car was off, too.

As for what actually caused it, well, I was out testing my speedometer after putting in some custom gauges, wanted to see how the speedo needle versus tach needle measured up against pacing another stealth. Steve Black and I were out for a few mile jaunt chatting on the CB and comparing needle locations. I wanted to get it up to highway so we hit one. I dropped into 2nd gear at 40mph and took it up to redline, then pushed up top out third as well, then eased back to the speed limit and was checking my gauges. After about 2 miles, I started hearing a sound, and thought it was my tire had gone flat on me again (went real low on the drive up to Richmond the previous day), so I started to slow down and pull over to check it, Steve drove by and said the tire was fine. That's when i heard it was not a tire but something clacking in the engine. And that was the end of the road...

I don't drive the car too hard, almost all of the hard driving comes during gatherings. Most of the miles are highway, I have my truck for daily knockin around. It's been to the strip about a half dozen times, autocrossed 4 times and road coursed (Nelson Ledges) once for 20 total laps. When I'm just out cruising in the car, I don't street race, don't jackrabbit every start, and for the most part just cruise along.

Anyway, I'm still not sure what I'm gonna end up doing. My advantage is the car is paid for and I have title in hand so all options are open. Selling and upgrading to a turbo is not out of the question, of course....

EricB
 

·
Registered
Joined
·
260 Posts
question...

do the turbo and n/a use the same oil pump...cause he has an n/a, and it would not make sense for it to have been the oil pump on a car with 'only' 222 as opposed to other guys with 300+...

I guess I am lucky... 147xxx without any engine stuff, hope it keeps up.(knocks on wood) DOHC motor

Good luck, I say turbo! :)

PS - whats the normal oil pressure supposed to be as far as where the guage points at idle, and at cruising...? ON a DOHC n/a...?
 

·
Registered
Joined
·
2,254 Posts
Man, that's a real bummer. I hope that doesn't happen to me cause I drive my car pretty hard a lot.

Has anyone ever heard of the Moroso Oil Accumulator? I plan on putting one of these in when I rebuild my engine. That should help with the anemic oil pump problem right?
 
1 - 20 of 28 Posts
Top