Mitsubishi 3000GT & Dodge Stealth Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
268 Posts
Discussion Starter #1
Ok, this is weird.. just started happening a few weeks ago. When I first start the car after it's been sitting for a while or overnight and I have the headlights on, when I put the car in gear the idle drops to around 500-600 rpms and will slowly get back up to 750. This only seems to happen when I have the headlights on and when it's first started, otherwise it doesn't do this any other time. I had the IAC changed about 6 months ago, could this be bad or maybe a temp sensor not reading properly? :confused:

Anyone else have this problem??
Any help is greatly appreciated.

Ken
 

·
Senior Member
Joined
·
1,280 Posts
You could check pin 24 of the ECU. It should go high when you turn the headlighs on. Pin 24 is the electrical load input to the ECU. Input from the stop light switch, tail light relay or the defogger relay should cause pin 24 to go high and the ECU to adjust the IAC for the high electrical load.
 

·
Senior Member
Joined
·
1,280 Posts
Pull the drivers side kick panel off the tunnel If you stand on your head you will just be able to see the ECU connector you need. Jeff L has the ECU pinout here. http://www.geocities.com/LuTranSys/jlucius7/j7-2-ecu94.htm
Basicly you are looking for no voltage at pin 24 until you step on the brakes,turn on the rear defogger or turn on the headlights then it should be ~12vdc. Page 1 will tell you how to meter the pin and pin 24 info is on page 3.
 
1 - 4 of 4 Posts
Top