Mitsubishi 3000GT & Dodge Stealth Forum banner
1 - 7 of 7 Posts
G

·
Discussion Starter · #1 ·
Hey all,

I am having a problem with my 92 ES when I start it COLD. The problem is that the Engine RPM will race as soon as the car starts then idles at 2500-3000 RPM until heat is built up. Then the idle returns to its normal 700-900 RPM. This only happens in cold weather on cold starts. Any ideas on what could be the problem here?

Jim
 

·
Registered
Joined
·
308 Posts

·
Banned
Joined
·
9,895 Posts
I wouldn't say that it is a problem, it is just a way for the engine to heat up and not stall itself. If it revs at over 2500 for more than a second then that could be a possible problem, but if it falls from 2500 to about 1700 then I would think that you are ok.

Hans
 

·
Registered
Joined
·
308 Posts
Again, mine only does this on occasion. I guess it might do what you said Hans, but I am not sure. She has been sitting out in the parking lot since I got back so it hasn't been started cold yet. But if I can remember correctly...if I start it and let it sit for maybe 15 to 30 seconds it will drop, but if I rev it a little it will rise to where it started and drop again. I believe that is what happens, been so long since a cold start.

Jeremy
'91 Stealth ES www.angelfire.com/pa3/stealth
 

·
Registered
Joined
·
500 Posts
Yeah, thats normal. Cars make more pollution when they are running cold, so its a requirement of the EPA to have then run high to hurry up and get warm.

Kevin, 91 Stealth Base, members.xoom.com/tantrum2/stealth/
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top