Mitsubishi 3000GT & Dodge Stealth Forum banner

1 - 6 of 6 Posts

·
must...have...speed...
Joined
·
409 Posts
Discussion Starter #1
Anyone have any ideas? I keep getting the following window alert popping up:

WinMgmt.exe - application error

"The instruction at "0x77fcb7ee" referenced memory at "0x8a14e114". The memory could not be "written"

Click OK to terminate the program, click cancel to debug.


:confused:


TIA,

Bill
 

·
must...have...speed...
Joined
·
409 Posts
Discussion Starter #2
any idears!!!
 

·
Registered
Joined
·
402 Posts
More Info

Does this only appear once when you start the computer or does it repeatedly come up? Have you installed any new software the last couple of days? Was your system running fine or is this a new install/upgrade?

Lee
 

·
must...have...speed...
Joined
·
409 Posts
Discussion Starter #4
It repeatedly comes up....

I also get the message NewdotNet.dll error as well... and I cannot remove this program via add/remove programs (locks up system).

I honestly don't remember ever installing newdotnet.

This could be the culprit maybe....?

System was running fine... but for about 2 weeks have gotten this message.

Hmmm....
 

·
Registered
Joined
·
402 Posts
OK - If that message appears every 30 to 60 seconds, try the following:

1. On the Desktop, right-click My Computer, and then click Manage.

2. Under Services and Applications, click Services, and then stop the Windows Management Instrumentation service.

3. Delete all of the files that are in the %SystemRoot%\System32\Wbem\Repository folder.

4. Restart the computer. The files are recreated when the computer restarts.

Hopefully that will address the WinMGMT.EXE error.

About the .DLL error - is that the same message coming up, but just stating that file name instead of the winmgmt.exe???

Lee
 

·
must...have...speed...
Joined
·
409 Posts
Discussion Starter #6
Thanks for the help...I'll give it a shot... I'm worried about a virus though because now I can get to the internet (able to ping another computer) but my email and I Explorer won't work.

The DLL error comes up only when I first boot up.

Bill
 
1 - 6 of 6 Posts
Top