Mitsubishi 3000GT & Dodge Stealth Forum banner

1 - 20 of 27 Posts

·
Demoted user
Joined
·
595 Posts
Discussion Starter #1
New stuff

This is a test.

If you notice anything on the forums not working please let me know ([email protected]).

You can not posts news without a moderator approving your post but you should be able to comment on existing news posts. Please let me know if this doesn’t work.

-stefan
 

·
Speed is our life-blood
Joined
·
1,838 Posts
I noticed that if you click on home at the top it takes you to one page.. but if you load up www.3si.org it shows the old page..

also.. when I get an email stating someone has replied to a thread i am subscribed to, it won't let me go to it thru the link provided in the email..

Hope this helps..
 

·
Demoted user
Joined
·
595 Posts
Discussion Starter #3
The default page for 3si.org will be changed later on.

All email sent out for threads that have been updated later than now should work.

-Stefan
 

·
Banned
Joined
·
10,940 Posts
I think someone posted some html in that thread a dn fried it. I've deleted is becasue I could not even get to the admin controls
 

·
Ultra Member
Joined
·
4,294 Posts
Alan,
some of the threads in the 3SI Archives is still missing the header banner. I.E. This post here
 

·
Demoted user
Joined
·
595 Posts
Discussion Starter #8

·
Ultra Member
Joined
·
4,294 Posts
Hey Stefan.
using the Search option. :) the button up top.
 

·
ASSCLOWN IN CHIEF OBAMA
Joined
·
8,417 Posts
New format-not cell friendly

Because I am addicted to 3si, I need to get it 24/7 on my cells wireless webbrowser. Since sundays change, when I pick a certain forum i.e. used cars, lounge, all I get is 4 little pages on my browser, as I used to get 45, that would let me go thru the whole front first page of the list, where I could then pick a thread, and slowly go thru it reply by reply on each individual screen on my phone by scrolling down. Now I am in withdrawal. Call me selfish, but Stefan, I was a devoted addict while it was possible.
 

·
Unforeseen dichotomy.
Joined
·
1,393 Posts
I received two e-mails for each PM sent to me. No big deal but thought you might want to know.
 

·
Demoted user
Joined
·
595 Posts
Discussion Starter #12
Frank: What keywords are you using in your search? I'm trying to recreate the problem.

blisilvr: Are you using WAP?

-Stefan
 

·
Unforeseen dichotomy.
Joined
·
1,393 Posts
AbsurdParadox said:
I received two e-mails for each PM sent to me. No big deal but thought you might want to know.
Didn't happen this time. Either you fixed it, or my mail server burped.
 

·
2006 Daytona Charger
Joined
·
721 Posts
I changed my view to xp style, smily faces are working. I get the little red x's and the post reply button is screwed up.
 

·
ASSCLOWN IN CHIEF OBAMA
Joined
·
8,417 Posts
Stefan- 99 sprintpcs sanyo 4000 WAP

Hi stefan,

the phone does have wap related sites, but it oddly can go to 3si.0rg/vbb. However, the newer so called 2.5-3 g phones seem to have a problem pulling up the messageboard(s) because they get bogged down with even the slightest graphics.

I might wait until the real 3g arrives next year??... and then I'll splurge on the Nokia Communicator 9290 etc.. I used one in London 4 years ago, so I am sure it'll work better now and eventually fulfill my 3si habit.
 

·
Premium Member
Joined
·
686 Posts
the other styles are not ready

and may come and go over the next few days.

We are looking to complete a protal experience.

Hang in there everyone.

Eric
 

·
Sc300-2jzgte coming soon
Joined
·
2,047 Posts
htIp://www.3si.org/portal/forums/showthread.php?threadid=97843&goto=newpost
just so you know the notifier is sending the address out incorectly i posted one that was sent above
 

·
3.2.1.....Go!
Joined
·
2,370 Posts
For some reason, everytime I link an "img" it just post the address and no pic???

Example
 
1 - 20 of 27 Posts
Top