Mitsubishi 3000GT & Dodge Stealth Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
9,136 Posts
Discussion Starter · #1 ·
Well I figured I'd go out and re-learn my EVC IV and get some new Gtech numbers since the tracks are closed here. My previous best was [email protected] 0-60 4.14. Since then I have gutted the pre-cats, added an ATR downpipe, got rid of the main cat, and upped the boost by .7 psi to 14.93 peak. Since I did all this work I've been getting a little bit too much wheel spin launching at 5000 rpm this time I would try 4500. I launch at 4500, grab 2nd a split second later and check the gauges. Grab third and realize I missed my 0-60 time, [email protected]! I always do that!!! She pulls HARD and the quarter flashes by in [email protected]! YEAH!!! I'm grinnin from ear to ear! So I drive for awhile at 65 to cool the intercoolers a little the turn around and run the same strech of road again. Launch at 4500 and she launches a hair harder this time. I grab second and look at the Gtech, 3.90 0-60!!! OH BABY!!! As the run progresses on I realize that she isn't pulling quite as hard as the last run. This time the quarter reads [email protected] SWEET! Pretty cool, a .24 second drop for $399 and some sweat. Can't wait to get my 15G's in. 11's here I come!

On a side note I noticed a fellow air-force members beatiful red 93 Mustang Cobra at the gas station afterward. I don't like mustangs but as far as they go this one was cream of the crop. We had BSed a little before and he said that it ran 11.4's. It has a 10psi blower, cam, heads, shorty headers, exhaust, igniton, all the other stuff a growing pony needs. Bad thing is that it also has a pair of $60 el'cheapo tires. So anyway I tell him what I ran and he congrats me and tells me that's awesome. I ask him if he wants to run his and he says sure so I jump in set it up and we're off. We go to the same stretch of desolate road and run it a few times. He'd launch off idle and the thing would absolutely nuke the tires at about 3,000 rpm! Hit second and there goes the tires again! Short shift third and there's a slight bog then it squats and you're GONE. 0-60 for 4 runs ranged from 5.36-6.09. Everytime he hit 4th he'd hit the power cable and the POS for lighter socket was loose so we'd loose power. Only quarter mile run was a 13.88 At 119.9!!!! I was like WHOA!!! That boy needs some traction. That's with two guys in the car and a full tank o'gas! He admits that he hasn't run it and those were just a buddies computer program prediction of what he'd run. I'm sure that things probably good for mid 11's with awesome traction though...

Trev

[This message has been edited by Trevor (edited January 13, 2000).]
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top