Mitsubishi 3000GT & Dodge Stealth Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
206 Posts
Discussion Starter · #1 ·
Ok long strange story here. I got my car back from gettin a new motor put in it and have had no probs. One night, after starting up it makes sounds like one of the cylinders isnt firing, like somthing is missing. Also it smells very very rich so im guessing something to do with plugs/plugwires. Anyways the next day i go out and test each spark with the car on and they all work, strange. Then when putting the last plug back on...the car works perfectly again. Well the next day i go ou to drive it and its msising again. WTF!!! Anyways im usually at school from 9 to 6 every day so i rarely have time to work on it. Fially i get about an hour to work and i switch out the plugwires (didnt do the plugs cuz i didnt have an extension and daylight said i had to hurry). After i do this the car starts up beautifully, yay i fixed it. Well after about five mins of running, it starts missing again. So now finally i have a whole weekend free and i can put some quality time into it. Other than the plugs, anyone have any ideas what could be the problem here? Any ideas as to what it would be? Very strange symptoms if you ask me. Thanks

Roger
 

·
Registered
Joined
·
206 Posts
Discussion Starter · #2 ·
ttt
 

·
Registered
Joined
·
206 Posts
Discussion Starter · #4 ·
The problem persists both idling and driving, although i havent driven it much since it happend. What are some of the symptoms of a coil going bad besides what is happening?
 

·
TT AWD
Joined
·
673 Posts
if a coil is going bad, it will sometimes fire and sometimes not. have u had ecu caps replaced? does it smell burnt?
 

·
I'm Back
Joined
·
1,839 Posts
yeahq

i would guess the coil too...try to find which cylinder is missing. when it starts doing that, open the hood and take off the plug wire end from the coil. do them one at a time until you find something. ive also heard if there is some other foreign metal object near the coil, sometimes the spark can come out improperly.

chris
 

·
Banned
Joined
·
3,562 Posts
Ditto to what was previously said, but don't rule out the possibility of your ECU going bad either, it felt like my car was missing when the caps leaked, and it came and went sporadically.
 

·
Hellfire Master
Joined
·
2,666 Posts
It could be the coil or it could possibly be a damaged plug wire... You should just replace the coils with the Accell coil mod and then you should be good to go. Probably about the same price too.

devilmanVISA
 

·
Registered
Joined
·
531 Posts
Guys, I had this exact same thing happen. You have an injector not all the way plugged in to its housing. It smells rich because you are shooting gas into the air. It idles funny cause you don't have enough gas and the ecu can't figure it out.

Check you injectors, that's what's wrong.
 

·
Registered
Joined
·
206 Posts
Discussion Starter · #10 ·
Ok, im not so sure i believe it wouldbe the injectors since it ran fine for over a week befor i began experiencing any problems, but i will still check it out thanks. The coils however i havent thought of, no i havent had the caps raplaced latley but no it doesnt smell burnt. Thanx for the help guys.

Roger
 

·
Registered
Joined
·
531 Posts
Oh, I see. I didn't realize it was fine for a week and then started getting goofy. For us it happened just as soon as we turned the car on after upgrading the fuel system. Good luck with finding your answer!

I think you should still check it out, they can get loose in their housings, and make the car run goofy, make it smell rich.
 

·
Banned
Joined
·
3,562 Posts
You wont be able to smell your ECU (at least I couldn't) It's in an enclosed metal case, and only a tiny bit of mine burned. Pull it out and check it, it's not that hard to do either.
 

·
Registered
Joined
·
206 Posts
Discussion Starter · #13 ·
So whats the overall opinion with these coils. Is the only real way to test if they are bad or not is to switch them with new ones? Ive heard matt sells them for around 5 bills. I mean im sure it would be a great upgrade but id rather not have to spend it until i need to. So, how can i test if theyre bad? Ive already tested the spark from the plug wire to the coils for each one and each one did in fact have a spark. So....anything i should know?
 

·
Nice Bum
Joined
·
556 Posts
when you check the injectors.. make sure there plugged in all the way and that they have the clips on them.


other than that, try and find out if its one cylinder thats missing every time and search everything that feeds that cylinder.

good luck~
 

·
Registered
Joined
·
206 Posts
Discussion Starter · #15 ·
Does this sound like anything other than the coil to anyone? I checked the injector clips and theyre all on tight, just got the plugs checked again also, brand new with no problems gapped at .32. So what the overall consesus, should i just buy a new coil. If so how bout those coils matt sells, any downfall to them? However before i do that is there anyway to chekck the coils to make sure they are bad? Thanks guys i really appreciate the help.

Roger
 

·
Hellfire Master
Joined
·
2,666 Posts
Try this:

Get a buddy, some rubber gloves, and your tools. Now get your mind outta the gutter ;) Pull your plenum, disconnect your fuel pump fuse, pull all of your plugs out and remove them from the wires. Now insert a plug into a wire, ground it to the engine (the letters on the valve cover work great), and have your buddy crank the car over. That will tell you if you are getting spark. Rinse and repeat with each plug and wire.

devilmanVISA
 

·
Like a Rat out of Water
Joined
·
2,976 Posts
hey, I'm in the exact same boat as you right now...I was driving to school one day and all of a sudden the car just basically died...would not accelerate and would shake when I tried to step on the pedal, the car shook and it moved very slow, but then as I'm driving my car home, it's fine again and everything is back to normal...I don't get it?!?! Have you fixed the problem yet? If so, what was it?

-Bat
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top