Mitsubishi 3000GT & Dodge Stealth Forum banner
1 - 4 of 4 Posts

·
1995 VR-4
Joined
·
590 Posts
Discussion Starter · #1 ·
well i get into my car the other day and i went to get some groceries and run some errands and the car is fine. i went to work and when it was time to go home, it wouldn't start up. i tried my booster pack, but that didn't work, and i tried having my friends car jump me, and that didn't work either. so i had it towed home and now it's just sittin there in the drive way. well all the lights work, my system still plays, and my friend and i checked the fuses and the starter and alternator relays, and those are all fine. the car cranks (goes eh, eh, eh, eh, etc...) but nothing happens. it wont ignite......any sugestions?

(ps-well when i popped the hood, i found alot of the heat sheild foil thing from the bottom of the hood jammed into the area of wires between the intake plenum and the y-pipe, i took it all out but my friend says that it didn't have anything to do with it my problems starting)
 

·
It's like that
Joined
·
2,759 Posts
Well, those wires are actually vacuum hoses - check to see if any of those have come loose or have become disconnected.

There's also a fuse box in the interior of your car - it's about where your left shin is when you're sitting in the driver's seat. I'm not sure if any of those fuses could be a cause of your problem, but you might want to check them.
 

·
Registered
Joined
·
847 Posts
Call AAA and bring it to a mechanic.

It'll save you the frustration.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top