Mitsubishi 3000GT & Dodge Stealth Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
261 Posts
Discussion Starter #1
i know that i should post this in audio center, but i need an answer asap.
i am in the process of hooking up an amp and a sub, and the headunit i am using(eclipse) cuts out now at high volumes.

my question is this: there is a small connector that attaches to the back of the stock headunit. it is marked -AMP B
now, i am wondering if this is the remote turn on from the stock headunit to the stock amps. if this is the case, do i need to hookup the remote turn on off of my eclipse headunit to that?

i wanna be able to turn up the stereo, but right now, it will play at loud volumes for 2-3 secs then cut out for a sec then come back. this process repeats forever.

any help/advice would be greatly appreciated.

cheers,
 

·
Registered
Joined
·
23 Posts
i dont kno how to answer u question since i just bought a new head unit for my ride... but any 7-12 volt sorce will do to turn ur amp on ... so if u think that the "-AMP B " will give a say 10 volt curent ... grab a voltmeter and test it ... if it does.. just attach ur remote wire to it... it will turn ur amp on ... (ps look for a remote wire conecter on the head unit itself.. most head units have a remote wire plug thinge..):cool:
 

·
More Than Meets the Eye
Joined
·
4,632 Posts
Is it the head unit that cuts off? If so, are you trying to run the stock highs off of it as well? That'd be the part that is causing the problem.

The RCA out of the Eclipse head unit can supply any amp (assuming you didn't run a screw through the wire somewhere) without causing any problems.
 
1 - 3 of 3 Posts
Top