Mitsubishi 3000GT & Dodge Stealth Forum banner

1 - 20 of 94 Posts

·
Demoted user
Joined
·
595 Posts
Discussion Starter #1
Please post forum problems here:

I’m aware of the following problems and I’m working on fixing them:


- Search does not work (still rebuilding index)
- Trader ratings (needs complex repair, ugg)
- System avatars not working
x Old links dead (added workaround script, old email links will now work)

Stefan
 

·
2006 Daytona Charger
Joined
·
721 Posts
I lost all my presets. I had it set for tech style. also I now autoquote and I cant find the control panel button. Ill keep looking for it. Also I lost my sig pictures

Side note: last nite I was getting server to busy . Is this a new version problem? or have we max out our resources again?
 

·
2006 Daytona Charger
Joined
·
721 Posts
Looks like I lost my presets. I had tech view set up. I think i lost my sig pics
also I now auto quote.

last nite i got server too busy errors. is this a new version issue or have we max out our resources again?
 

·
Vr-4 Evr
Joined
·
2,027 Posts
CyZooNiC said:
Please post forum problems here:

I’m aware of the following problems and I’m working on fixing them:


- Search does not work (should be fixed in the next few hours)
- No trader ratings
- 2 dead Smilies
x Default avatars dead (fixed)
- Drives filed is not showing up under avatar
x Quote missing (replaced with reply next to the post to quote)


Stefan

I don't see the view all latest posts option anymore. Thanks.
 

·
Ultra Member
Joined
·
4,294 Posts
CyZooNiC said:
Please post forum problems here:

I’m aware of the following problems and I’m working on fixing them:


- Search does not work (should be fixed in the next few hours)
- No trader ratings
- 2 dead Smilies
x Default avatars dead (fixed)
- Drives filed is not showing up under avatar
x Quote missing (replaced with reply next to the post to quote)


Stefan
Hey Stefan.
The email notifications is not pointing to the linked posts. IE subscribed posts with reply notifications doesn't bring u back to the subscribed post but the main forum instead.
 

·
Premium Member
Joined
·
647 Posts
Stefan, I used to be able to view 40 posts per thread but since the update the max is now only 20. Is there anyway that you can set it so more than 20 post in a thread can be viewed? Thanks
 

·
Ninja Performance
Joined
·
42,337 Posts

·
Ninja Performance
Joined
·
42,337 Posts
Clicking on link in email for new reply does not take you to the post. It goes here:
http://www.3si.org/forum/index.php

And after posting you go back to the main not view of the post.

You can't edit a mesage unless you wiat 45 seconds. That's lame. I can see posting for 45 or 60 seconds but editing a post you just put up?
 

·
Registered
Joined
·
601 Posts
"The forum has also been moved to http://www.3si.org/forum/"

So now the hundreds of reference links I have bookmarked no longer work. :cry:

Any chance of changing it back to it's original location?
 

·
Matt Sherman
Joined
·
3,898 Posts
quick reply doesn't work...I can't type anything in it.

Matt
 

·
Banned
Joined
·
10,940 Posts
Some members are reporting login issues. I fixed this for one by resetting his password.

Some members are reporting they can not set a custom avatar. (and they have enough posts)
 

·
Ninja Performance
Joined
·
42,337 Posts
Grrrr, I am getting one email for every reply instead of just one. 5 people relpy I get 5 emails...Grrrr
 

·
Registered
Joined
·
6,068 Posts
Is there supposed to be a 25 character reply limit? I tried to say "Thanks Alex" when he answered my question in the Tire section and had to type extra stuff just to tell him thanks. I realize we won't really want one word posts, but we need to be able to say what we need to regardless of how many characters are in it.
 

·
Banned
Joined
·
10,940 Posts
moboroshi said:
Is there supposed to be a 25 character reply limit? I tried to say "Thanks Alex" when he answered my question in the Tire section and had to type extra stuff just to tell him thanks. I realize we won't really want one word posts, but we need to be able to say what we need to regardless of how many characters are in it.
I'll change that to 15 characters and we'll see how that works.
 

·
Registered
Joined
·
2,296 Posts
dont know if its been posted (didnt read thread), but the view all new posts button is missing.
 

·
Ex-VPC Headbanger
Joined
·
1,954 Posts
You used to be able to select whether you wanted to create an email subscription to a thread...that radio button is gone and there seems to be an automatic subscription to any thread you create or respond to.
 

·
Banned
Joined
·
10,940 Posts
David_J said:
You used to be able to select whether you wanted to create an email subscription to a thread...that radio button is gone and there seems to be an automatic subscription to any thread you create or respond to.
THeir is now a dropdown titled "Thread Subscription" It gives the following options:
None
Without e-mail
with e-mail
daily updates
weekly updates

The dropdown defaults from a setting in your control panel.
 

·
Demoted user
Joined
·
595 Posts
Discussion Starter #19
To use Quick Reply you need to click this button
first

-Stefan
 

·
Demoted user
Joined
·
595 Posts
Discussion Starter #20
Any email that was sent before the forum upgrade will have a wrong link. You will be forwarded to the front page of the forum.

-Stefan
 
1 - 20 of 94 Posts
Top