Mitsubishi 3000GT & Dodge Stealth Forum banner
1 - 4 of 4 Posts

· Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
So I just replaced my transmission In my 98 sohc base model with one from a 97 and now it only has PRN and 3rd. I replaced the solenoids and the TCU what else could be wrong to make it not shift?
 

· Registered
93 NA ATX 3000gt DOHC
Joined
·
4,368 Posts
what else could be wrong to make it not shift?
One possibility is solenoid and pulse generators connectors reversed, they’re same configured connectors not far apart that can be and HAVE been reversed before by accident. See below link for more information.

 

· Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
One possibility is solenoid and pulse generators connectors reversed, they’re same configured connectors not far apart that can be and HAVE been reversed before by accident. See below link for more information.

I hope this corrects the issue. But won't know until it starts again. Died while driving July 3rd and I've practically replaced the entire fuel system even put in a nice adjustable FPR with gauge but still have no fuel pressure.
 

· Registered
93 NA ATX 3000gt DOHC
Joined
·
4,368 Posts
I hope this corrects the issue. But won't know until it starts again. Died while driving July 3rd and I've practically replaced the entire fuel system even put in a nice adjustable FPR with gauge but still have no fuel pressure.
Just want to make sure you know, the fuel pump won’t run with ignition switch only turned to ON position. Pump won’t start until ignition switch turned to start position and then only continue to run, if engine actually starts.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top