Mitsubishi 3000GT & Dodge Stealth Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
I posted dthis message in another forumbut havent gotten much response so I thought ai would try it here. Anyone have any idaes about my problems.....

I have a few problems with my 93 Stealth.

1) The nuetral Safety switch is shot. I can start it because I have a toggle switch going to the starter. I just cant figure out what to replace so that I dont have to hot wire it. The part that they list on several differnet sites is not the part because it looks like nothing that is sticking out of the tranny. There is one part I think is it but how do I get a replacement for it, if all they are ofering is something that dosent even look like anything on the tranny?

2) An even bigger problem is this, I let the car sit for 2 months. I went to start it and now it will not start I noticed that I cannot hear the fuel pump. I checked the pump it does work. There are no fuses for the pump either. What could be wrong with it as to make the pump not work? Any ideas would be greatly appreciated!


__________________
Steve
 

·
Stealth/Vr-4 Owner
Joined
·
1,497 Posts
did you disconnect the battery when you let the car sit, if so I believe there is a red and black striped wire that goes on the pos (+) side of the battery, see if it is connected.
 

·
Senior Member
Joined
·
1,568 Posts
I do not have an Auto but the manual indicated the neutral switch is the "Inhibitor Switch" mounted on top of trans. See the diagram from the manual.
http://mywebpages.comcast.net/defgh1/Stealth/Atrans.jpg

To check the fuel pump you need to remove the fuel gauge cover in the trunck and check with a multimeter to verify you are getting voltage to the pump with the ignition in the ON position.
 

·
Registered
Joined
·
3,786 Posts
defgh1 said:
I do not have an Auto but the manual indicated the neutral switch is the "Inhibitor Switch" mounted on top of trans. See the diagram from the manual.
http://mywebpages.comcast.net/defgh1/Stealth/Atrans.jpg

To check the fuel pump you need to remove the fuel gauge cover in the trunck and check with a multimeter to verify you are getting voltage to the pump with the ignition in the ON position.
The wire is black with a blue stripe, that is your +12v.
 
1 - 4 of 4 Posts
Top