Mitsubishi 3000GT & Dodge Stealth Forum banner
1 - 4 of 4 Posts

· Registered
22 Posts
Discussion Starter · #1 ·
I have a Chromed ECU I got back in late 2017, I recently had to send it in for repair after I got a brick code (probably my fault with not enough battery voltage). Well, fast forward till I got the repaired unit back and installed, everything worked great, got the ecu flashed with the tune I wanted and drove the car.

well today I was installing an AEM widebandO2 and I wanted to have my ecu log my AF, so I wired it to the ECU, got the pin installed and went to go flash the ecu with the modified wideband settings.

The battery was connected to a charger 13V+ and they key was on, it told me on EvoScan that it was not able to connect saying :

Info: OpenPort 2.0 Found
Info: OpenPort Firmware v1.17.486
Info: Battery 12.722v
Info: Initialize Vehicle ECU…
Info: Initializing At 5 baud…
Info: Timer: 2482.8532ms
Info: Initialization Complete…
Info: Waiting for INIT Response

And then it goes though the auto reconnect sequence.

When I tried to flash the ECU

it tells me

Using metadata XML ID read_evo5 from file C:/Program files
J2534 API Version: 04.04
J2534 DLL Version: 1.02.4870 Feb 3 2017 23:36:31
Device Firmware Version: 1.17.4869
Device Serial Number: TAXJ609B
Sending init sequence 2
Interface closed

It gives me an error code after that. Has anyone experienced this before? I was told to check my data wire that runs from OBD1 pin:1 to pin:42 on the ECU, see if it got pulled out or something and also check OBD1 pin:1 to OBD2 adapter pin:7

any help is appreciated, thanks guys!


· Verified Seller
1,977 Posts
Can't count the number of times I've found the 3mm flash wire not fully seated into the tactrix.
Real McCoy is correct. Recheck the wires you needed to pin to the OBD connector. Mine would like to unclip so I ended up using RTV silicon to help keep it in place.
  • Like
Reactions: Jacob_Amuro
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.