Mitsubishi 3000GT & Dodge Stealth Forum banner

1 - 7 of 7 Posts

·
AZ 3/S Tech
Joined
·
1,264 Posts
Discussion Starter #1
for the past couple of days every time i boost beyond 10-12 psi my car goes ape-shit. i just got it back from the shop (after 4 months and 2 head jobs-they screwed up the first one) and the problem could be anything. i thaught that it may ne the faulty EGR temp sending crazy messages to the ECU but i replaced that earlier today and it still happened. This is what happens .... in 2 nd or 3 rd gear when im getting on it and boost above 10-12 psi the car violently jerks and the check engine light comes on and stays on for about 3 seconds or more. The light goes off and the car still runs normal. The jerk feels like dumping the clutch too hard or slamming on the brakes or something.
Please help
Tim Yerkes
cincy
 

·
Registered
Joined
·
3,053 Posts
The timing seems to be off. I though we already discussed this and you have checked the timing belt already but I'm not sure. The check engine light comes on when the ECU falls onto the emergency map due to totally strange signals or due to heavy knock for a longer time. The behaviour sounds like heavy detonation caused by the wrong timing under higher boost.

Good luck,
Roger
 

·
Registered
Joined
·
3,449 Posts
Yes, I can agree with Roger, most likely the timing belt. Also, can be a loose MAF meter connection at the rubber boot, or a loose I/C hose or BOV pipe.
 

·
AZ 3/S Tech
Joined
·
1,264 Posts
Discussion Starter #4
well here is the solution. I had asked the mechanic to gap my plugs at .32-.35 (he junked my perfectly ok ngk platinums and swears he replaced the same....dont know the difference in model # to check?). to make a long story short the plugs were gapped at.45 (factory?) this is one of the things i had specifically asked him to do because i didn't want to remove that [email protected]*~ing plenum until the next major tune up. I just finished up and my back is killing me and my hands are all scratched up so iu havent got to test drive yet......point is you were right: detonation only for the dumbest reason?

Thanks guys i appreciate it
Tim Yerkes
cincy
 

·
Premium Member
Joined
·
2,644 Posts
Tim,

Next time you have a mysterious problem that is reporting a code let me know. I live in dayton and have a datalogger. I can't remember if you have a 1st gen or not but if you do I'd be happy to hook it up and check things out with ya. (plus it is great for tuning).

Mark
'93 RT TT
 
B

·
Guest
Joined
·
0 Posts
Mark,

Would you mind extending the same courtesy to me as well?
I live in Cincinnati and have a 1st gen VR-4. I would love to have access to your datalogger if I ever run into a problem.

Cheers,

Bryan Feagin
 
1 - 7 of 7 Posts
Top