Mitsubishi 3000GT & Dodge Stealth Forum banner

1 - 9 of 9 Posts

·
Registered
1998 3000GT VR-4
Joined
·
4 Posts
Discussion Starter #1
I recently purchased a 1998 VR-4 and have noticed that when my headlights are on and I use a turn signal, it causes an electrical freakout. My speedometer starts bouncing around, cruise control turns on, and the turn signals in the dash bounce back and fourth. The actual lights, however, function like normal. Has anybody had or heard of this issue before? I am looking for any pointers before I try to tackle this issue.

Thanks.
 

·
Curmudgeon
Joined
·
5,417 Posts
It might be worth checking the big red 120 amp fuse link (#1, ALT) in the big fuse box under the hood.
If you need to take it out be aware that it is bolted in from the bottom, and it has constant power straight from the battery.
Disconnect the battery before trying to remove it...
 

·
Registered
1998 3000GT VR-4
Joined
·
4 Posts
Discussion Starter #3
Thanks, I took a look at the fuse link and it looks to be in good condition.
 

·
Registered
93 NA ATX 3000gt DOHC
Joined
·
1,731 Posts
When looking at head light and tail/turn light circuits, the Light Automatic Shut-Off Unit seems to be a common denominator with circuits involved. But I’m not sure what could go wrong in it to cause such a problem. Might require further investigation from an exspurt.:unsure:
 

·
Curmudgeon
Joined
·
5,417 Posts
Hmmm. Maybe. But I'm thinking more bad alternator. More specifically a blown diode. Works fine with a light load but folds and pulsates when the headlights on... The battery fuse is OK, maybe test The alternator?
 

·
Registered
93 NA ATX 3000gt DOHC
Joined
·
1,731 Posts
Hmmm. Maybe. But I'm thinking more bad alternator. More specifically a blown diode. Works fine with a light load but folds and pulsates when the headlights on... The battery fuse is OK, maybe test The alternator?
Yeah. After thinking more about it and not being able to come up with connection to cruise control tuning on, yours seems more likely than my stretched imagination connection. That’s why I’m not an exspurt yet. :giggle:
 

·
Registered
1998 3000GT VR-4
Joined
·
4 Posts
Discussion Starter #7
Thanks for your advice. I will do some alternator testing this evening.
 

·
Registered
93 NA ATX 3000gt DOHC
Joined
·
1,731 Posts
Ok gentlemen…. Might not have found smoking gun, but I think I found one cocked and ready to fire.

On ’96 models and up #11 fuse under dash feeds ever circuit involved in some manner with symptoms experienced. It feeds cruise control switch and relay (possibly turning it on), Turn signal and flasher unit (possible switching of turn indicators) and even Speedometer & Sensor (possibly causing bouncing).

Interesting part it is a wire from ignition switch that also feeds two more fuses in addition to #11 and a leg off that wire also feeds Alternator (labeled generator) relay. That so called relay is basically a resistor & diode. If it were to allow surges when alternator was loaded (lights on) that could affect those three fused circuits, #11 circuit of primary interest. It comes directly off regulator built into alternator, so if nothing found wrong with alternator might want to replace that relay. It’s in fuse/relay box under hood, probably labeled Generator on cover.
 

·
Registered
1998 3000GT VR-4
Joined
·
4 Posts
Discussion Starter #9
Thanks for all of the information! I will take a look at that circuit and see if that is the issue.
 
1 - 9 of 9 Posts
Top