Mitsubishi 3000GT & Dodge Stealth Forum banner
1 - 6 of 6 Posts

·
The Voice of Reason
Joined
·
2,023 Posts
Discussion Starter · #1 · (Edited)
On the way back to school tonight, I floored it around 60 to get out of the way of a semi.

1. Was in 4th, went into 3rd okay.
2. Felt normal for the second it was in third, and then . . .

Nothingness. Rev rev rev, not go go go. 2nd gear was nonexistent. After a couple of breathless seconds it finally caught a gear and began to accelerate again.

Just topped off the tranny fluid before leaving, checked it when I got here and the level was fine.

The shifts have recently seemed a little bit longer, when giving it around half throttle from a roll there is occasionally a slight jerk/clunk, and when first starting out reverse requires quite a few revs to get the car going. I had attributed some of this to the colder weather, but now I'm not so sure.

Opinions?

I'm assuming this is an omen of worse things to come.
 

·
Registered
Joined
·
1,323 Posts
more info

I need more info, have you abused the tranny? Has anyone else abused it? Do you manually shift it? Is it really old? Also the auto works alot better when its warmed up, its not that great when cold.
 

·
Registered
Joined
·
4,267 Posts
I had something possibly similiar happen with my tranny. One day I was stopped in traffic on an onramp.. but I had to floor it to get onto the highway and pass a truck. It took off and somewhere maybe between 2nd-3rd it just slipped into nothing for about 2 secs.. then slipped back in gear. This happened a second time the next day trying to take off from a traffic light fast. I was really worried.. but i haven't have a problem at all for about 3 weeks.
 

·
The Voice of Reason
Joined
·
2,023 Posts
Discussion Starter · #4 ·
Re: more info

SamAlam said:
I need more info, have you abused the tranny? Has anyone else abused it? Do you manually shift it? Is it really old? Also the auto works alot better when its warmed up, its not that great when cold.
I wouldn't say I've abused it, but it's been given some good workouts. Had it since 27,000 miles until the current 44,000. Used to manually shift it occasionally, but stopped. No neutral drops and only a few (4? 5?) powerbrake launches.




SpeedFreakSteve said:
It took off and somewhere maybe between 2nd-3rd it just slipped into nothing for about 2 secs.. then slipped back in gear.
That's it exactly except it was going from 3rd to 2nd.
 

·
Registered
Joined
·
1,323 Posts
hmmm

hmmm thats odd, it seems like it should be fine, could it be from the colder weather and not properly warming up? because I have a level 10 tranny in my soon to be 500HP Diamante(currently 300), and if the transmission is cold it won't even shift like it will bounce of the rev limiter, but once that thing is warmed up whoa shit Im talkin about light speed shifts
 

·
Registered
Joined
·
3,659 Posts
I say you have nothing to worry about. My car has done this twice. Once with 10,xxx on it and another time with 20,xxx on it. I asked the dealership about it, they just told me the computer was just confused on what you was doing. I havn't had it since (I now have 30,xxx miles) and my tranny seems fine to me. Hope that helps.

:cool:
 
1 - 6 of 6 Posts
Top