Mitsubishi 3000GT & Dodge Stealth Forum banner

1 - 2 of 2 Posts
B

·
Guest
Joined
·
0 Posts
Discussion Starter #1
I am having a transmission related problem in my 1991 r/t with 69k miles. It is an automatic. The problem has occured several times lately, and I believe part of it has to do with driving at WOT and really working the engine. What happens is that after a drive, when I come to a stop, I cannot move the gear shift anything past drive. Meaning the shifter will easily move from drive to 2 or L, but it wont shift into neutral, reverse or park. I can apply a descent amount of pressure onto the stick, and it wont budge, except it will sometimes partially move into neutral. The resistance may last for a few seconds and then release, and once it wouldnt budge for 15 mintues as I was almost stranded since I couldnt put my car into reverse. My dad has it at a transmission place, and they cannot duplicate the problem yet, and I really dont want my baby stuck at some shop while they drive it for a week. I need any insightful info on what may be wrong, to help guide those who can fix my problem. Thanks in advance for any prompt help, as I dont want to be going home for my winter break carless.
Brian 3Si# 58
 

·
Registered
Joined
·
3,449 Posts
very unusual... sounds like maybe the trans. is getting hot and the trans cooler is not disipating the heat fast enough. this would be my theory..this would be why only after really driving it hard that it acts up.. hope this helps..!!
 
1 - 2 of 2 Posts
Top