Mitsubishi 3000GT & Dodge Stealth Forum banner
1 - 4 of 4 Posts

· Registered
Joined
·
45 Posts
Discussion Starter · #1 ·
91 Vr4. Stock TPS and Coolant Sensor and they datalog fine in ChromeEcU+Evoscan then I swapped over to AEM Series 2
While trying to dial in hot idle, I noticed the TPS reading is very jumpy when my foot is off the pedal (osculates quickly between 2% to 4%). Same type of quick oscillation with my coolant temp sensor voltages when the car was warmed up.
I swapped back to ChromeEcU+Evoscan and everything seems stable
Are jumpy stock sensor readings normal to see with AEM series 2?
 

· Lovbyts
Joined
·
4,511 Posts
Did you ever figure this out?
 

· Registered
Joined
·
45 Posts
Discussion Starter · #4 ·
While calibrating the air temp sensor (I wanted to verify the AEMTuner supplied sensor curve), I discovered that the potential between pins 5 and 6 on the MAF connector to be 4.65V using chrome ecu. When I hookup my AEM Series 2 EMS, the potential OCCILATES between 4.96 and 5.02 every 1/2 second approx. I did this using a standard multimeter and having the car on RUN but not running. Thinking my AEM EMS had a faulty internal voltage regulator, I bench tested the AEM EMS using a spare 12 volt bat and discovered a dead steady 5.05V between Pins 52 and 72 (91-93 ECU Pinout). Next will be singularly removing pins from my custom harness cable until I find which circuit causes the oscillation in my sensors readings. For example, the coolant temp sensor occilates between 190 and 220F when warmed up...kinda hard to have reliable fan controls with that swing.
 
1 - 4 of 4 Posts
Top