Mitsubishi 3000GT & Dodge Stealth Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
I'm wondering if my active exhaust might not be working properly. I've had the car (93 VR4) for about 6 months and never been able to tell an audible difference between tour and sport mode. Granted, I'm usually inside the car, so it might be hard to tell anyway.

Flipping the switch in the dash, I do hear what sounds like a motor, so I think the motor is OK. But I have heard that sometimes the valve sticks.

What really made me wonder, though, is that last night I got out of the car while it was running (it was pretty cold and I'd just started it, so the exhaust was visible) and I noticed that the exhaust only seemed to be coming from the left side. The exhaust was in sport mode at the time, so shouldn't it have been coming from both sides? Could it be that my exhaust is stuck in tour mode?

Also, have you guys noticed a difference in performance between tour and sport mode? If mine is stuck in tour, am I taking much of a performance hit? I haven't driven many other VR4s so I have no idea if mine is on par performance-wise. (It's certainly faster than my previous car, an '88 Civic!) :)
 

·
Registered
Joined
·
392 Posts
I was in the same boat as you a few days ago. My exhaust was stuck in Tour mode and exhaust was coming out both sides. When in Sport most if not all exhaust will go through the driver's side. So it sounds like you are in sport mode. I did notice a performance difference once I replaced the stock system from the rear axle back. When in touring mode all the exhaust goes through a 2" pipe instead of a 3" pipe and the 2" pipe. That restriction I was experiencing was hurting my 1/4 mile times further down the track. My 60' times were ok but once I got to the 1/8 mile I was not where I should have been. Can't wait to hit the drag strip when they open again.

Hope it helps,
Kevin
 

·
Registered
Joined
·
29 Posts
Discussion Starter #3
Hmm, so you're saying the exhaust only comes out of one side when in sport mode, and both in tour mode? I figured it was the other way around... I thought that the sport/tour switch just cut off the flow of exhaust to one side when in tour mode?

If you're right, then maybe my active exhaust is working properly after all.

My main concern is that I'm not stuck in tour mode and hurting my performance.
 

·
BFA
Joined
·
1,180 Posts
I talked to the mitsu dealer about this, and he said that it'll rust in place if not used all the time, which is probably the case. I could also hear the motor going, but no difference in sound or performance. If it is rusted in place, it's probably shot. The dealer told me to spray some rust eater or WD40, so I tried it, but nothing changed. I had to take out my antenna motor the other day, and while doing so, I saw the cable that pulls the exhaust door. It was broken, and I'm sure that yours probably is also since you switched modes while the door was stuck. I have no intentions to try to fix this since it'll be hell trying to replace the whole length of the cable. I think it's stuck in sport mode anyway, except that when ever I accelerate fast, it sounds like the motor goes on, which I think would be trying to go into sport mode like the suspension does, but I don't think it would do that if it were in sport mode already. I only have exhaust coming out of the driver's side also, but I'm gonna talk to the dealer again to find out for sure.


Jason
92 Stealth R/T TT
 
1 - 4 of 4 Posts
Top