Mitsubishi 3000GT & Dodge Stealth Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
461 Posts
Discussion Starter #1
If the front part of the active aero under the bumper doesn't work, will the rear part still work? Mine seems to have a mind of its own and sometimes it goes up, other times it doesn't. I guess I don't know a good way to test/troubleshoot it since I don't know what is supposed to trigger it to come up. My switch has auto and off, no "on" button.

Any of you with experience troubleshooting this, enlighten me.

Thanks in advance...
 

·
Registered
Joined
·
2,232 Posts
The switch has 3 positions: "OFF","ON", and "Momentary On". "ON" means it will automatically function at speeds above 50mph. Momentary ON (push and hold the left side of the switch down momentarily) will cause the system to work when the car is stopped or at speeds less than 5mph, but will automatically turn off at speeds above 5mph.

If the rear spoiler works and the front dam doesn't, you're probably seeing the AERO indicator light on the dash also. This light indicates a problem with the system, and the system will cease to function, front AND rear, if this light comes on. Normally this is caused by the front mechanism getting bent or rusty and can usually be repaired by removing the front air dam and straightening and lubrcating the components.

If the front works and the rear doesn't, the most likely cause is the 2 micro-switches located inside the rear spoiler. Normally the AERO indicator does not come on if the rear spoiler isn't working, only when the front dam isn't working.

Hope this helps.
 

·
Registered
Joined
·
461 Posts
Discussion Starter #3
The rear spoiler works sometimes at speeds above 50. but then sometimes it doesn't go back down. I think the system is seeing a malfunction at the front. The front air dam is all torn up, but the motor looks ok. Is there a way to disable the front part and trick the system in to thinking it is working like by putting a resistor in the plug or just unplugging it? I've done this before to eliminate a skip shift module on my Trans Am, but I don't know if something similar will work for this. I really don't care if the front part works sense the air dam is torn up, but I would like the rear spoiler to work.
 

·
Registered
Joined
·
2,232 Posts
Normally, if the rear spoiler goes up and not back down, and if the Aero warning light does not come on, the problem is with the switches in the rear spoiler by the motor. If the AERO light comes on, then the problem in front is disabling the system.

There may be a way to bypass the front system, but I don't know how. Maybe someone else can help here.
 

·
Registered
Joined
·
461 Posts
Discussion Starter #5
So what we need is a way to bypass/disable just the front part of the active aero -- anyone?
 

·
Registered
Joined
·
108 Posts
Hi jdb
I too have problems with my Active Aero - my entire front section is missing. I am currently looking for a wiring diagram of the front spoiler and its connector so I can make up a bypass circuit. If I find a diagram I will let you know.
Steve
 

·
Registered
Joined
·
466 Posts
Hi my front is working fine... but my rear one doesn't work... I've tested it..... when I press on .... the voltage only go up to 3 volts I think and it doesn't move at all.... I took out the motor and use battery to try it out... it works fine... but somehow the wire only transfer 3 volts.... I am not sure why... anyone know how to fix it?.... well the car was parked when I turn it on, but it supposed to move though when I press on, but it doesn't .... no idea why it's so weak.....
 

·
Registered
Joined
·
461 Posts
Discussion Starter #8
ok guys, more info on my strange active aero. When I put the key in the ignition it will work, and it works for about 3 seconds after I start the car, but then it stops. If it is up at the time, it stays up, or down if it is down. If I leave it up, drive the car, it stays up even after I turn the car off, but then returns to the down position when I re-insert the key into the ignition.

I have no idea why it works this way.
 

·
Registered
Joined
·
2,232 Posts
Mine used to do the same thing until I replaced the 2 microswitches in the rear wing.
 

·
Registered
Joined
·
208 Posts
YEp

Yeah, I had that problem too.
I replaced the 2 microswitches mounted to the spoiler motor assembly.($2 ea. at radio shack) Now it works like a charm.
When the spoiler is working properly it will activate and deactivate as you travel according to your speed in auto.(NOT--> just activate 1 time and thats all you get maybe she comes down maybe she don't.)
The circuit in controlled by a computer type gadget that observes your speed and tells the spoilers to react accordingly, Same concept as your rear wheel steering not activating until your over 30MPH.

And the same goes for the 2nd position or left side of the rocker switch.->when you're stopped you can press the switch all the way to the left and pop the spoiler up.->turn it back to off & it come back down, You can do this as many times as you want, while your stopped when it's working properly.

I had the hardest time troubleshooting because I never seen one work properly before, so I wasn't quite sure how it operated normally.
Not to mention I had to replace a missing fusible link for the active aero circuit. And someone spilled Coke in the switch & I had to carefully disassemble that and clean it with alchol. Also not to mention the active /light inside the swtch was burned out and I had to replace that with a radioshack one.
Go to http://www.vr4stealth.com/
and look in repair section, under exteroir-rear active spoiler.
<a href="http://www.vr4stealth.com">
</a>
 

·
Registered
Joined
·
524 Posts
Re: YEp

arwld said:
Yeah, I had that problem too.
I replaced the 2 microswitches mounted to the spoiler motor assembly.($2 ea. at radio shack) Now it works like a charm.
When the spoiler is working properly it will activate and deactivate as you travel according to your speed in auto.(NOT--> just activate 1 time and thats all you get maybe she comes down maybe she don't.)
The circuit in controlled by a computer type gadget that observes your speed and tells the spoilers to react accordingly, Same concept as your rear wheel steering not activating until your over 30MPH.

And the same goes for the 2nd position or left side of the rocker switch.->when you're stopped you can press the switch all the way to the left and pop the spoiler up.->turn it back to off & it come back down, You can do this as many times as you want, while your stopped when it's working properly.

I had the hardest time troubleshooting because I never seen one work properly before, so I wasn't quite sure how it operated normally.
Not to mention I had to replace a missing fusible link for the active aero circuit. And someone spilled Coke in the switch & I had to carefully disassemble that and clean it with alchol. Also not to mention the active /light inside the swtch was burned out and I had to replace that with a radioshack one.
Go to http://www.vr4stealth.com/
and look in repair section, under exteroir-rear active spoiler.
<a href="http://www.vr4stealth.com">
</a>
Sorry to raise this thread, but what part numbers are those damned little bulbs!? =)

Thanks,

Az
 

·
Registered
Joined
·
208 Posts
Damned bulbs

I got them at radioshack, I just took in the damaged ones, I believe they were actually LEDS.
Let me know if you run into any problems
ARWLD
 

·
Registered
Joined
·
524 Posts
arwld, thanks for the tip, they are definitely LEDs.. did you notice you had like 4 of them in there and only one had the condom?? I guess the others are backup.. :dontknow:

Az
 
1 - 14 of 14 Posts
Top