Mitsubishi 3000GT & Dodge Stealth Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
103 Posts
Discussion Starter · #1 ·
I have a 93' VR4 with some problems. I bought it thinking it had a bad clutch that needed replaced.(which it did) I drove it for a couple of week and it was fine. I was was driving it one night and it felt like it slipped. Then every time I shifted into or down into 2nd it grinded, even with the clutch to the floor. So I took it to a shop and they replaced the clutch, tie rod ends, surfaced the flywheel, etc. It cost me $1600 bux. On the way home it did the exact same thing it did before I took it in. The shop refused to fix it unless I paid...blah...blah...blah. Anyway, on the way home one night,the clutch went out, and now the stick will go in to first or second only, and feels like it "broke off." What happend to it? Is it the 2nd gear syncro? The guy at the shop said he fixed it, but I have heard that you cant fix a syncro, only replace it. Help!!
 

·
Registered
Joined
·
2,296 Posts
im not to familliar w/ vr4's, but on my 91' ES, my 2nd gear syncro was messed up to where it grinded as yours does. The guy @ the shop that fixed mine also said that u can only replace syncros. He replaced my 2nd gear syncros and bearings and stuff. (im not too sure on what all he did), but it seemed to fix the problem. tho, i still get a weird feel everytime i shift into 2nd and third. But the trip to the shop cost me about $1300 and about 2 weeks w/o a car. Hope this helps.
 

·
Premium Member
Joined
·
2,986 Posts
BuRn__ said:
im not to familliar w/ vr4's, but on my 91' ES, my 2nd gear syncro was messed up to where it grinded as yours does. The guy @ the shop that fixed mine also said that u can only replace syncros. He replaced my 2nd gear syncros and bearings and stuff. (im not too sure on what all he did), but it seemed to fix the problem. tho, i still get a weird feel everytime i shift into 2nd and third. But the trip to the shop cost me about $1300 and about 2 weeks w/o a car. Hope this helps.
You can replace the gear on your N/A tranny. I know because I put in a new first gear, first gear synchro, and second gear synchro. Get Redline MTL and your notchiness should go away.

Naughty, do you mean that you can drive the car in first and second gear only? If so I think it may be time to look for a new tranny. That or your shifter cables might be having a problem.
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #4 ·
No...sorry i didnt explain very well. Okay, when I first got it back form the shop I could shift normally through all of the gears, except into 2nd it grinded. But it only grinded if I shifted quickly(as for racing) but if I shifted really slow if would be okay, so I drove it anyway. Then a few days later I was driving normally(no races) and it wouldnt let me shift into 3rd. Now the car is undrivable and the stick only goes into first and second gear, but doesnt actually catch the gear. It feels "broke off." The car is still in gear though, so towing is a real bitch, and I cant get it out of gear. Any ideas?
 

·
Premium Member
Joined
·
1,597 Posts
I have had the same problem. My clutch went out last summer. When it went out, I was jammed in 2nd gear. I couldn't shift out of it. I drove all the way to the shop in second gear (traffic loved me :p ) Anyway, they fixed the clutch and when I drove it home, it would grind whenever I would shift into second gear (upshift or downshift). Turns out it is the synchro. I don't want to really spend the money to fix it right now since I really don't have the money to do so. So I have been driving on a bad second gear synchro for over a year now (hehe). Once the clutch goes again (I think it will in the next month or so) I am gonna install my RPS stage II clutch and flywheel and replace the second gear synchro. Those are my plans. Costed me like $1300 to fix the clutch. I find that if I shift at a certain RPM (something like 2100) it won't grind at all. So basically, if I want to drive around and not be embarrassed about my car grinding hardcore whenever I shift into second, I have to shift into it at very low RPM's or it will grind....VERY LOUD!
 

·
Registered
Joined
·
31 Posts
It is your synchro if you want my two cents. My car had a similar problem in third. At first it grinded whenever I shifted into that gear, then later on the whole transmission froze up. It ended up needing to be rebuilt. you compare it costs around 3,500 to get a new tranny without installation, or about 1300 with it and a 12 month warranty.
 
Joined
·
854 Posts
My guess is that it is your shifter cables.

You should be able to shift from gear to gear with the clutch in and the car shut off (not running). You do not need good synchros to do this. If you cannot shift gears under these conditions and you clutch still feels like it is disengaging, it is probably just one of the cables that is binding or hitting something causing interference.

Still sounds like you have a bad 1-2 synchro, but this would not keep you from keeping shifting with the car shut off.

Call Frank at Kormex about your synchro problem. www.kormex.com. The synchro is ~$125, but you would have to pull the tranny and find someone to pull it apart and install the synchro.

If you remove your air filter/air box and MAS you should be able to see the cables and how they connect to the tranny. Get some one to sit in the car and move the shifter. This should show you if the problem is there.

Mark
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #8 ·
Thanks everyone. i think it is a syncro AND the shifter cable. Last night me and a buddy of mine were screwin around and we found that the cable was completely off the rod. The rubber cap that holds it on the rod was still there, but it was ripped in half. Thankfully the washer and pin made the ride home though. I will fix this today, but Im sure Ill still have the grinding problem. Thanks again.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top