1997 Base ATX works in revers but won't go into gear in drive - 3000GT/Stealth International Message Center
3000GT/Stealth International 3000GT/Stealth International
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   3000GT/Stealth International Message Center > Modifications and Technical Support > Front Wheel Drive - Drivetrain

3SI.org is the premier Mitsubishi 3000GT Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 06-20-2019, 12:53 AM   #1 (permalink)
Forum Member
 
Join Date: Jun 2019
Location: Fremont, N.H.
Drives: 1997 3000GT Base
Darkness1123 is an unknown quantity at this point
Feedback Score: 0 reviews
Default 1997 Base ATX works in revers but won't go into gear in drive

Hello, I'm looking into buying a 1997 base 3000gt but the car won't move in drive. it moves in reverse no problem no slipping or hesitation. i'm looking for some suggestions as what could be the cause. is this a blown ATX or could it be the TCU or maybe a linkage problem? Please Help. Thank You.
Darkness1123 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-20-2019, 11:19 AM   #2 (permalink)
Forum Member
 
Join Date: Mar 2012
Location: Arizona
Drives: 99 VR4, 95 tt FWD
thomasson5 is an unknown quantity at this point
Feedback Score: 12 reviews
Default Re: 1997 Base ATX works in revers but won't go into gear in drive

You can ohm out the solenoids to verify a possible broken wire. If good, you can quickly eliminate any TCU issues with a jumper wire. Can't immediately recall which wire needs the "jump" but a quick search for installing paddle shifters on this forum should get you what you need.
If you get reverse and park your manual linkage is probably functioning.
Although there are many possibilities, if these 2 things are not the answer it is my experience that you have either a valve body issue (dirty) or broken hard parts.
Lincoln
thomasson5 is offline   Reply With Quote Quick reply to this message
Old 06-20-2019, 12:29 PM   #3 (permalink)
Verified Seller
 
RealMcCoy's Avatar
 
Join Date: Jan 2006
Location: Medford OR
Drives: 92 RT/TT, 96 Cobra
RealMcCoy Level 3RealMcCoy Level 3RealMcCoy Level 3RealMcCoy Level 3RealMcCoy Level 3RealMcCoy Level 3RealMcCoy Level 3
Feedback Score: 50 reviews
Default Re: 1997 Base ATX works in revers but won't go into gear in drive

Unplug the electrics and see if it hooks up. Should be in third gear(limp) but actually engage. If it still doesn't hook up, it's an internal trans problem. (probably a smoked forward clutch)
__________________
RealMcCoy is online now   Reply With Quote Quick reply to this message
 
Old 07-21-2019, 02:49 PM   #4 (permalink)
Forum Member
 
Join Date: Jun 2019
Location: Fremont, N.H.
Drives: 1997 3000GT Base
Darkness1123 is an unknown quantity at this point
Feedback Score: 0 reviews
Default Re: 1997 Base ATX works in revers but won't go into gear in drive

Hello, What do you mean unplug the electronics? you mean every electronic plug that goes into the transmission or
Darkness1123 is offline   Reply With Quote Quick reply to this message
Old 07-22-2019, 04:43 PM   #5 (permalink)
Verified Seller
 
RealMcCoy's Avatar
 
Join Date: Jan 2006
Location: Medford OR
Drives: 92 RT/TT, 96 Cobra
RealMcCoy Level 3RealMcCoy Level 3RealMcCoy Level 3RealMcCoy Level 3RealMcCoy Level 3RealMcCoy Level 3RealMcCoy Level 3
Feedback Score: 50 reviews
Default Re: 1997 Base ATX works in revers but won't go into gear in drive

Quote:
Originally Posted by Darkness1123 View Post
Hello, What do you mean unplug the electronics? you mean every electronic plug that goes into the transmission or
Just the plug that has the power to the solenoid pack would suffice... Unplugging the TCM would also work.
RealMcCoy is online now   Reply With Quote Quick reply to this message
Old 07-23-2019, 01:18 PM   #6 (permalink)
Forum user
 
SneakyRT's Avatar
 
Join Date: Sep 2015
Location: Rochester Hills, MI
Drives: 92 TT "MaTTi"
SneakyRT is an unknown quantity at this point
Feedback Score: 0 reviews
Default Re: 1997 Base ATX works in revers but won't go into gear in drive

big agree with mccoy, pull the TCM first to force it into limp. if you do get third back then ohm the solenoids, if you don't, either write it off entirely and get a new trans(this is what i recommend lol) or drop the trans pan and check for metal in the pan.
if you got metal then there's no reason to continue further, guranteed it'll be cheaper to just get a new trans. if it just looks like the oil is clean, you *might* be able to get away with a filter & fluid change(highly recommend B&M trickshift fluid). if that doesnt fix it then also time to just get a new trans.

you can get a F4A33 out of plenty of vehicles, so theyre rather cheap. do be careful in making sure its the right submodel though, some were made to mate to a I4 rather than V6 and subsequently have different bolt patterns. also make sure you get a new torque convertor when you swap the trans, no reason to run the filth inside your old one into a new trans
__________________
~Daniel
follow me on Instagram to see every time my car breaks down! @yoplaitwhipz

Cars:
- 95 galaxy white pearl R/T ATX "Sneaky" GONE
- 92 beige wheat pearl R/T Twin Turbo "Matti" (daily/project)
Mods: 130k, 3SX DP, high flow cat, Tein S-tech springs, open element filter, stri center gauges(boost, oil pres., oil temp.), Autometer A pillar gauge pod(coolant temp), 3SX adjustable rear camber arms, CXracing oil cooler, $20 boost controller @12psi, swapped to 25spline Tcase, 300M output shaft, powerstop Z23 pads/rotors, Jester Chrome ECU
Planned mods: walbro 255lph, haltech dual WBO2, maximal solid motor mounts, 20Ts eventually
- '08 EVO X MR: stock daily driver
SneakyRT is offline   Reply With Quote Quick reply to this message
Old 07-31-2019, 07:45 PM   #7 (permalink)
Forum Member
 
Join Date: Jun 2019
Location: Fremont, N.H.
Drives: 1997 3000GT Base
Darkness1123 is an unknown quantity at this point
Feedback Score: 0 reviews
Default Re: 1997 Base ATX works in revers but won't go into gear in drive

Thank You Very Much. I'll try this.
Darkness1123 is offline   Reply With Quote Quick reply to this message
Old 08-01-2019, 08:46 PM   #8 (permalink)
Forum Member
 
Join Date: Jun 2019
Location: Fremont, N.H.
Drives: 1997 3000GT Base
Darkness1123 is an unknown quantity at this point
Feedback Score: 0 reviews
Default Re: 1997 Base ATX works in revers but won't go into gear in drive

Quote:
Originally Posted by SneakyRT View Post
big agree with mccoy, pull the TCM first to force it into limp. if you do get third back then ohm the solenoids, if you don't, either write it off entirely and get a new trans(this is what i recommend lol) or drop the trans pan and check for metal in the pan.
if you got metal then there's no reason to continue further, guranteed it'll be cheaper to just get a new trans. if it just looks like the oil is clean, you *might* be able to get away with a filter & fluid change(highly recommend B&M trickshift fluid). if that doesnt fix it then also time to just get a new trans.

you can get a F4A33 out of plenty of vehicles, so theyre rather cheap. do be careful in making sure its the right submodel though, some were made to mate to a I4 rather than V6 and subsequently have different bolt patterns. also make sure you get a new torque convertor when you swap the trans, no reason to run the filth inside your old one into a new trans

Hello,
Ok so I pulled the plugs on the tcm and the car moved about 12 feet from inside my garage to outside. I stopped the car and then it wouldn't move again. it wasn't locked up in drive put it just wouldn't move forward on it's own. It's kind of an incline and I didn't want to completely floor it. Is this normal? At least the wheels weren't locked anymore. I mean obviously I need a new tcm no matter what, but should it have a problem moving at a very slight incline? Thank you.
Darkness1123 is offline   Reply With Quote Quick reply to this message
Old 08-01-2019, 09:22 PM   #9 (permalink)
Forum user
 
SneakyRT's Avatar
 
Join Date: Sep 2015
Location: Rochester Hills, MI
Drives: 92 TT "MaTTi"
SneakyRT is an unknown quantity at this point
Feedback Score: 0 reviews
Default Re: 1997 Base ATX works in revers but won't go into gear in drive

Quote:
Originally Posted by Darkness1123 View Post
Hello,

Ok so I pulled the plugs on the tcm and the car moved about 12 feet from inside my garage to outside. I stopped the car and then it wouldn't move again. it wasn't locked up in drive put it just wouldn't move forward on it's own. It's kind of an incline and I didn't want to completely floor it. Is this normal? At least the wheels weren't locked anymore. I mean obviously I need a new tcm no matter what, but should it have a problem moving at a very slight incline? Thank you.
Sorry to be the one to tell ya this but you've got mechanical damage. Even with a bad tcu you should have 3rd gear in drive. Either your torque converter is fucked or something inside the trans. I would just recommend getting a new trans.

Tbh sounds a lot like when I blew the second trans in my old stealth. Ended up being a brutally destroyed reverse sun gear. Couldnt even tell it was a gear when I cracked it open cause all the teeth were rounded off lol. Did you accidentally slam it into reverse at 50mph tryna be cool and revving it under a bridge by any chance?(totally not how I did it, I swear)

Luckily you can find a new trans and TC for real cheap. I think I paid $100 for both previously. If you wanna pull one from a junkyard I can check my old notes and find out what cars had the V6 F4A33, but you can prolly find one for sale on Craigslist or FB.

Sent from my SM-G892A using Tapatalk
SneakyRT is offline   Reply With Quote Quick reply to this message
Old 08-04-2019, 08:42 PM   #10 (permalink)
Forum Member
 
Join Date: Jun 2019
Location: Fremont, N.H.
Drives: 1997 3000GT Base
Darkness1123 is an unknown quantity at this point
Feedback Score: 0 reviews
Default Re: 1997 Base ATX works in revers but won't go into gear in drive

Quote:
Originally Posted by SneakyRT View Post
Sorry to be the one to tell ya this but you've got mechanical damage. Even with a bad tcu you should have 3rd gear in drive. Either your torque converter is fucked or something inside the trans. I would just recommend getting a new trans.

Tbh sounds a lot like when I blew the second trans in my old stealth. Ended up being a brutally destroyed reverse sun gear. Couldnt even tell it was a gear when I cracked it open cause all the teeth were rounded off lol. Did you accidentally slam it into reverse at 50mph tryna be cool and revving it under a bridge by any chance?(totally not how I did it, I swear)

Luckily you can find a new trans and TC for real cheap. I think I paid $100 for both previously. If you wanna pull one from a junkyard I can check my old notes and find out what cars had the V6 F4A33, but you can prolly find one for sale on Craigslist or FB.

Sent from my SM-G892A using Tapatalk
Hello,
Thank you very much. Does it matter if the original car was turbo or not, or if the engine is DOHC or SOHC(mine)? I'm thinking that if I'm going to be doing all This drive train work I might as well drop an AWD or just finish the
MTX swap I started since I have a MTX parts car just can't get the MTX out cuz the CV nuts are frozen on there. I've tried everything short of cutting the CV axle themselves. trying to cut CV nut but my Dremel is taking forever and I've broken like 12 cutting disks. man I gotta know where you got a TCU and tranny for $100? I've been looking and most places around me want like $250-$400 just for trans and that's not even pulled. I also purchased car like this. Everything on the car is half assed but I'm not like that so when I'm done it will be Mint.
Darkness1123 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  3000GT/Stealth International Message Center > Modifications and Technical Support > Front Wheel Drive - Drivetrain

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 3000GT/Stealth International Message Center forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Free email addresses do not work(yahoo, hotmail, gmail,...)
We are currently being blocked by AOL so any AOL based address may not work(aol.com, aim.com, netscape.net, cs.com)
Email Address:

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:01 AM.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.