Miss fire and lean idle continues. - 3000GT/Stealth International Message Center
3000GT/Stealth International 3000GT/Stealth International
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   3000GT/Stealth International Message Center > Automotive Discussions > General

3SI.org is the premier Mitsubishi 3000GT Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 06-27-2019, 11:51 PM   #1 (permalink)
The dark shall be with us
 
Devilmightcry's Avatar
 
Join Date: Aug 2004
Location: MO
Drives: 93' VR4
Devilmightcry Level 1Devilmightcry Level 1
Feedback Score: 19 reviews
Default Miss fire and lean idle continues.

I decided to make a new topic since this problem I have is now with MAF-T. I tried to change the settings from injector size to maf size and nothing changes. For some reason my front bank doesn't run same as the rear bank till I get some load on the engine. Even when I'm driving on slow speed like neighborhood or parking lot. It misses very bad. I have no idea what the problem is. I even switch the injectors to 900cc this time since I was maxing out the 800cc but it seems it runs even worse with these injectors. Is it because the injectors are too large for ECU to control? This is embarrassing when I drive through car meets. For some reason even when driving 30-40 and I give it 6-8% throttle it goes to very lean again and you can even hear it on the exhaust tone how lean it's running. Car is running great if I give it more than 9% throttle and running full throttle. I looked around and some other DSM people have has lean idle issue too but I never got to see what their solution was (if they ever figured it out at all). Mid and high fuel trims are 100% but I can't get the low trim above 72%. I once got it to 86 but went back to 72 after driving it around for a short time. Any one else has had this problem? is this the best I can get for these injectors and stock ECU and MAF-T? I can't be the only one with large injectors and the maft. Oh and I have the basic MAF-T and not the pro version. Video doesn't show clearly when the car is missing but when I'm driving and it goes lean. That's when it misses. I even show Data logger and as you can see front bank runs lean till I get to 2k RPM.
https://youtu.be/AlZ1An3cLW0

Sent from my SM-G955U using Tapatalk
__________________
Devilmightcry is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-28-2019, 12:01 PM   #2 (permalink)
My car is a money pit
 
futurevr4man's Avatar
 
Join Date: Aug 2007
Location: Dayton Ohio
Drives: 93 VR4, Boosted FRS
futurevr4man Level 1futurevr4man Level 1futurevr4man Level 1
Feedback Score: 14 reviews
Default Re: Miss fire and lean idle continues.

All you have for tuning is the MAF-T, or do you have Chrome as well? What settings are you using on your MAF size? (there are 4)
__________________

Last edited by futurevr4man; 07-01-2019 at 11:13 AM.
futurevr4man is offline   Reply With Quote Quick reply to this message
Old 06-28-2019, 02:43 PM   #3 (permalink)
I've been here way too long
 
donniekak's Avatar
 
Join Date: Feb 2008
Location: Wintersville ohio
Drives: 91 tsi
donniekak Level 2donniekak Level 2donniekak Level 2donniekak Level 2donniekak Level 2donniekak Level 2
Feedback Score: 14 reviews
Default Re: Miss fire and lean idle continues.

Have you tried turning the idle and low load knobs a couple clicks richer?

Both banks never run the same, that’s one of the reasons to degree cams.
donniekak is online now   Reply With Quote Quick reply to this message
 
Old 06-28-2019, 03:54 PM   #4 (permalink)
The dark shall be with us
 
Devilmightcry's Avatar
 
Join Date: Aug 2004
Location: MO
Drives: 93' VR4
Devilmightcry Level 1Devilmightcry Level 1
Feedback Score: 19 reviews
Default Re: Miss fire and lean idle continues.

I just have safc and MAF-T. I tried everything. It's maxed out rich for the idle for the MAF-T and mid knob. when I make it rich with safc only the rear gets rich and it gets even rougher. Front stays lean according to the factory o2 sensors no matter how rich I make it with safc. Could it be that I gutted the maf sensor? And it's not reading air flow correctly? I didn't want any restriction so I removed the screen.

Sent from my SM-G955U using Tapatalk
Devilmightcry is offline   Reply With Quote Quick reply to this message
Old 06-28-2019, 07:48 PM   #5 (permalink)
One fix at a time
 
TurboSinceBirth's Avatar
 
Join Date: Jul 2006
Location: Kansas
Drives: 95 RT/TT
TurboSinceBirth Level 2TurboSinceBirth Level 2TurboSinceBirth Level 2TurboSinceBirth Level 2TurboSinceBirth Level 2
Feedback Score: 40 reviews
Default Re: Miss fire and lean idle continues.

I had my front bank show really lean but it ended up that my 02 sensor was not cycling. If you watch your voltage for your front 02 does it cycle back and forth between 0-1V?
TurboSinceBirth is offline   Reply With Quote Quick reply to this message
Old 06-28-2019, 07:52 PM   #6 (permalink)
The dark shall be with us
 
Devilmightcry's Avatar
 
Join Date: Aug 2004
Location: MO
Drives: 93' VR4
Devilmightcry Level 1Devilmightcry Level 1
Feedback Score: 19 reviews
Default Re: Miss fire and lean idle continues.

It does after I give it some gas.

Sent from my SM-G955U using Tapatalk
Devilmightcry is offline   Reply With Quote Quick reply to this message
Old 06-28-2019, 11:56 PM   #7 (permalink)
I've been here way too long
 
Warzone's Avatar
 
Join Date: Dec 2010
Drives: 1992 3000GT VR4
Warzone is an unknown quantity at this point
Feedback Score: 3 reviews
Default Re: Miss fire and lean idle continues.

does the problem go away when you return to the stock stuff? MAFT's and SAFC's are problem prone up the wazoo.
__________________
1994 Panama Green GTO-SR
1992 Ascot Silver 3000GT SL
2004 Velocity Red Mazda RX-8
Warzone is offline   Reply With Quote Quick reply to this message
Old 06-29-2019, 12:25 AM   #8 (permalink)
The dark shall be with us
 
Devilmightcry's Avatar
 
Join Date: Aug 2004
Location: MO
Drives: 93' VR4
Devilmightcry Level 1Devilmightcry Level 1
Feedback Score: 19 reviews
Default Re: Miss fire and lean idle continues.

I haven't gone back but I did have missing issue when I was running 800cc injectors and safc with stock maf. I don't know. I bought a new gm maf and see if that help. If not then I think it's the ecu that can't control the injectors.
I sold my older injectors so can't go to smaller injectors unless I buy a set.
Sent from my SM-G955U using Tapatalk
Devilmightcry is offline   Reply With Quote Quick reply to this message
Old 07-01-2019, 11:14 AM   #9 (permalink)
My car is a money pit
 
futurevr4man's Avatar
 
Join Date: Aug 2007
Location: Dayton Ohio
Drives: 93 VR4, Boosted FRS
futurevr4man Level 1futurevr4man Level 1futurevr4man Level 1
Feedback Score: 14 reviews
Default Re: Miss fire and lean idle continues.

Quote:
Originally Posted by futurevr4man View Post
What settings are you using on your MAF size? (there are 4)
And yes, not having the screen isn't helping. That screen helps to create a more laminar airflow to my understanding. If the air gets too wonky and turbulent, the MAF reads funky
futurevr4man is offline   Reply With Quote Quick reply to this message
Old 07-02-2019, 08:02 PM   #10 (permalink)
The dark shall be with us
 
Devilmightcry's Avatar
 
Join Date: Aug 2004
Location: MO
Drives: 93' VR4
Devilmightcry Level 1Devilmightcry Level 1
Feedback Score: 19 reviews
Default Re: Miss fire and lean idle continues.

Unfortunately it's not the screen either. I bought a new GM mas and it is still doing the same thing. I bought a set of brand new 950cc FIC injectors and see if that helps. I never had this problem till I switched the injectors so let's hope that'll resolve my problem.
Devilmightcry is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  3000GT/Stealth International Message Center > Automotive Discussions > General

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 3000GT/Stealth International Message Center forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Free email addresses do not work(yahoo, hotmail, gmail,...)
We are currently being blocked by AOL so any AOL based address may not work(aol.com, aim.com, netscape.net, cs.com)
Email Address:

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 03:39 PM.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.