NEED HELP...... Failsafe mode will not disengage? What do I do? - 3000GT/Stealth International Message Center
3000GT/Stealth International 3000GT/Stealth International
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   3000GT/Stealth International Message Center > Modifications and Technical Support > Engine - Non-Turbo

3SI.org is the premier Mitsubishi 3000GT Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 12-03-2003, 07:17 PM   #1 (permalink)
Forum Member
 
JJay's Avatar
 
Join Date: Aug 2001
Location: Atlanta, Georgia
Drives: 92 Dodge Stealth R/T
JJay is an unknown quantity at this point
Feedback Score: 1 reviews
Question NEED HELP...... Failsafe mode will not disengage? What do I do?

My car has been stuck in 3RD GEAR "Failsafe Mode". It is an automatic 92 DOHC non-turbo.

I can't get it unstuck! What could be the Problem??????

I burned out a tranny driving it stuck in 3rd gear failsafe mode. I have taken it to 4 Mitsubishi Dealerships and one hooked it to an expensive $40,000 Diagnostic Machine and it said that I am experiencing Electrical malfunctions and the car is stuck in "Failsafe Mode"

Today DEC. 3, 2003 I got a used tranny dropped in by a Tranny shop and the tranny is in perfect condition and the car is driveable, but still stuck in "FAILSAFE MODE". How do I get it out of FAILSAFE MODE?

I bought a new TCM Transmission Control module.... well a used one from a 3si.org member and the car seemed to be running okay, but is still slow from 0-40mph and fast from 41-100mph?

Read this link for more details:
http://www.3si.org/forum/showthread....78#post1850678

What can I do to get the car fixed electrically and out of Failsafe mode?
Get another ECU module and TCM module?
Is the whole Electrical System fried or something?

I need help with this problem. Please someone help?
I can't drive my new tranny until I get to the bottom of this problem.
__________________
"In all your getting get understanding" Dr. Creflo A. Dollar pastor at World Changers Church International. www.creflodollarministries.com
JJay is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-03-2003, 09:02 PM   #2 (permalink)
Forum Member
 
Nalizan's Avatar
 
Join Date: Jul 2003
Location: Dallas Texas
Drives: 350Z
Nalizan is an unknown quantity at this point
Feedback Score: 1 reviews
Default Re: NEED HELP...... Failsafe mode will not disengage? What do I do?

you dropped a new tranny in the car and that wasnt the problem ? ouch

Have know idea about autos but I hope you get it fixed
__________________
Black '93 3000GT Coupe DOHC - Sold
PikesPeakWhite '06 350Z Enthusiast Coupe

-Mods-
Test Pipe
Removed Resonator
Grounding Wire Kit
Seattle Short Shifter
Open Air Intake
Nalizan is offline   Reply With Quote Quick reply to this message
Old 12-03-2003, 11:41 PM   #3 (permalink)
Glide
 
blinkr's Avatar
 
Join Date: Jan 2003
Location: West "by God" Virgin
Drives: Fast
blinkr is an unknown quantity at this point
Feedback Score: 3 reviews
Default Re: NEED HELP...... Failsafe mode will not disengage? What do I do?

I don't have an automatic but the 3s cars are famous for electrical problems, espesially the 1st gens. Ussually is a bad ground or bad fuse box, Good luck!
__________________
92 Stealth R/T
03 350 Z 6MT
blinkr is offline   Reply With Quote Quick reply to this message
Old 12-04-2003, 12:05 AM   #4 (permalink)
Forum Member
 
Join Date: Sep 2003
Location: Dallas
Drives: 92 3000GT SL
BowmanZR7 is an unknown quantity at this point
Feedback Score: 0 reviews
Default Re: NEED HELP...... Failsafe mode will not disengage? What do I do?

Quote:
Originally Posted by blinkr
I don't have an automatic but the 3s cars are famous for electrical problems, espesially the 1st gens. Ussually is a bad ground or bad fuse box, Good luck!
I fought mine (92 3kgt sl) and it turned out to be a bad TCM.

First thing I did was test the wires between the ECU and TCM to make sure there wasn't a short. Also, check the fuse box.

Good luck.
Bowman
__________________
RFFU
BowmanZR7 is offline   Reply With Quote Quick reply to this message
Old 12-04-2003, 12:04 PM   #5 (permalink)
Forum Member
 
JJay's Avatar
 
Join Date: Aug 2001
Location: Atlanta, Georgia
Drives: 92 Dodge Stealth R/T
JJay is an unknown quantity at this point
Feedback Score: 1 reviews
Default Re: NEED HELP...... Failsafe mode will not disengage? What do I do?

Quote:
Originally Posted by BowmanZR7
I fought mine (92 3kgt sl) and it turned out to be a bad TCM.

First thing I did was test the wires between the ECU and TCM to make sure there wasn't a short. Also, check the fuse box.

Good luck.
Bowman
I have another TCM module that was supposedly working. Before I changed it the car would cut off and shudder after being put in gear. Once I got the new TCM or used TCM the car would start and go into gear and not cut off. That is why I didn't think it was a bad TCM module.

How do I check the fuse box? What I am looking for?
What ground wires do I check. Please tell me what you know. Thanks.
JJay is offline   Reply With Quote Quick reply to this message
Old 12-04-2003, 12:11 PM   #6 (permalink)
Forum Member
 
JJay's Avatar
 
Join Date: Aug 2001
Location: Atlanta, Georgia
Drives: 92 Dodge Stealth R/T
JJay is an unknown quantity at this point
Feedback Score: 1 reviews
Default Re: NEED HELP...... Failsafe mode will not disengage? What do I do?

Quote:
Originally Posted by blinkr
I don't have an automatic but the 3s cars are famous for electrical problems, espesially the 1st gens. Ussually is a bad ground or bad fuse box, Good luck!
You are right. Another 3si member said to disconnect the battery for 30 minutes and let the ECU reset itself. I did that this morning when I went to the tranny shop after they just installed my new (from the junkyard) #4A33 Tranny. I noticed no difference
It is still stuck in 2nd or 3rd gear in "FAILSAFE MODE".

Another member said check the MAS and see it it is all hooked up. I did that and it all seems tight and in place. I have a Stillen Air Intake. Everything seems to be all hooked up snug and not loose. I was told the ECU would put the car in "FAILSAFE MODE" if MAS (mass air flow sensor) is not connected properly.

Blinkr:
What ground do I check What do I look for in the Fuse box Please tell me. Thanks.
JJay is offline   Reply With Quote Quick reply to this message
Old 12-04-2003, 06:58 PM   #7 (permalink)
Glide
 
blinkr's Avatar
 
Join Date: Jan 2003
Location: West "by God" Virgin
Drives: Fast
blinkr is an unknown quantity at this point
Feedback Score: 3 reviews
Default Re: NEED HELP...... Failsafe mode will not disengage? What do I do?

Sorry JJay, I was just throwing out some ideas.

When I've had electrical problems, I took my car to Arty's Auto Electrical Shop in VA. Twice the diagnosis was a bad ground. My neighbor had a 91 VR4 that was a problem child. The diagnosis was a bad fuse box.

Try tapping on the relay for the transmission (in the engine compartment fuse box) if there is one. That fixed one of my electrical problems (til I got a new relay), though again, I don't have an automatic. Check the wiring around your aftermarket airfilter. I know some of the transmission wiring stuff is right around that area. Try to think what you did to the car right before it atarted acting up. Good Luck!
blinkr is offline   Reply With Quote Quick reply to this message
Old 12-04-2003, 08:04 PM   #8 (permalink)
Nothing witty to say...
 
Gnatsplat's Avatar
 
Join Date: Aug 2003
Location: PF, TN/Groton, CT
Gnatsplat is an unknown quantity at this point
Feedback Score: 7 reviews
Default Re: NEED HELP...... Failsafe mode will not disengage? What do I do?

Sorry to hear about that man, it really sucks.

First off, when you are in failsafe mode the check engine light "should" show...doesn't sound like it did since you hooked it up to a diagnostics machine and nothing. IMO somebody should have known better than to drop a new tranny in.

Check your car manual, it should provide info for the location of the 'failsafe' fuse. In my car (96 base) it was under the dash, in that fusebox. check the fuse.

That is my only idea. The only other thing to do really is to check out your elecronics, or take it somewhere and let them do it. Sorry to hear about this man, IMO you spent more money than you should have. Keep us posted
Gnatsplat is offline   Reply With Quote Quick reply to this message
Old 12-04-2003, 08:19 PM   #9 (permalink)
Forum Member
 
JJay's Avatar
 
Join Date: Aug 2001
Location: Atlanta, Georgia
Drives: 92 Dodge Stealth R/T
JJay is an unknown quantity at this point
Feedback Score: 1 reviews
Default Re: NEED HELP...... Failsafe mode will not disengage? What do I do?

Quote:
Originally Posted by Gnatsplat
Sorry to hear about that man, it really sucks.

First off, when you are in failsafe mode the check engine light "should" show...doesn't sound like it did since you hooked it up to a diagnostics machine and nothing. IMO somebody should have known better than to drop a new tranny in.

Check your car manual, it should provide info for the location of the 'failsafe' fuse. In my car (96 base) it was under the dash, in that fusebox. check the fuse.

That is my only idea. The only other thing to do really is to check out your elecronics, or take it somewhere and let them do it. Sorry to hear about this man, IMO you spent more money than you should have. Keep us posted
It is like this car is Cursed...........

The check engine light NEVER EVER CAME ON at any time, but the car is still slow like it is in "FAILSAFE MODE" (Go figure?) Anyway I really had to get the tranny replaced because I drove the car for 2,000 some miles while the car was still in "FAILSAFE MODE" stuck in 3rd gear I think I drove it like 3,000 miles or so. I destroyed the original tranny and torque convertor by driving it in 3rd gear for that long. I drove it on the highway at 120mph in the city (oh boy). I saw the internal parts of the tranny and it had burnt transmission fluid and small metal shavings in it everywhere. The magnets that trap small metal particles were gummed up with metal shavings. It was gone trust me. I replaced my TCM module and drove the car to the gas station and it came home and died on me right in my own drive way. Put it in drive and stepped on the pedal and ....no go. Dead in the water.
So Gnatsplat I did have to replace the tranny. Now that I have a used TCM module that I thought was working and a new Tranny that is really good. I thought I would be good to go. but still the car is stuck in Failsafe so I left it at Transmission Kings and hopefully they will get their computer diagnostic people on it and let me know once and for all what the deal is. See the TCM module that I recently bought for $115 from a fellow 3si.org member might still be so old it is failing, but just not as bad as the one I had before, but still not sending codes. Oh....boy!
All in all so far I have spent $200 for the Junkyard tranny plus $300 for a transmission cooler installed and the junkyard tranny. So for $500 I would say I am doing good so far. Considering I spent $1900 cash in 1999 for the whole tranny rebuilt. Now I can get the junkyard TCM module for $45.00 and I know how to put it in so. I am waiting to see what Transmission Kings says about my car after their "Free computer Diagnostic". We will see and I will report back what happens.

Last edited by JJay; 12-04-2003 at 08:33 PM.
JJay is offline   Reply With Quote Quick reply to this message
Old 12-04-2003, 08:47 PM   #10 (permalink)
Forum Member
 
Join Date: Mar 2003
Location: Winter Haven
Drives: 92 TT
FireRacer18 is an unknown quantity at this point
Feedback Score: 0 reviews
Default Re: NEED HELP...... Failsafe mode will not disengage? What do I do?

This is what happened to my car. The Transmission shift computer has capacitors that go bad on it just like the ecu. I had two leaky capacitors, that ate away at a few connections around it, makeing it go into 3rd gear failsafe. I brought it to these guys, www.foreignecurepair.com. He replaced all the capictors and fixed the connections that were ate away by the bad capacitors. It cost me about $200 to get it fixed. Hope this helps with your problem.
FireRacer18 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  3000GT/Stealth International Message Center > Modifications and Technical Support > Engine - Non-Turbo

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 3000GT/Stealth International Message Center forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Free email addresses do not work(yahoo, hotmail, gmail,...)
We are currently being blocked by AOL so any AOL based address may not work(aol.com, aim.com, netscape.net, cs.com)
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:10 AM.




Garage Plus vBulletin Plugins by Drive Thru Online, Inc.

Search Engine Optimization by vBSEO 3.3.2