Low coolant but no leaks anywhere... - 3000GT/Stealth International Message Center
3000GT/Stealth International 3000GT/Stealth International
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   3000GT/Stealth International Message Center > Modifications and Technical Support > Engine - Non-Turbo

3SI.org is the premier Mitsubishi 3000GT Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 03-21-2009, 01:04 AM   #1 (permalink)
Forum Member
 
GeeTee3k's Avatar
 
Join Date: Apr 2005
Location: Suburbs of Chicago
Drives: 1995 3000GT SL
GeeTee3k is an unknown quantity at this point
Feedback Score: 4 reviews
Question Low coolant but no leaks anywhere...

Like the title says, I just filled up my coolant to the full line, 170 miles ago, and already it's low enough where the light is on. I'm not leaking out of the radiator drain plug (which I had been before, but I got all that fixed up) and I also haven't noticed any sluggish acceleration, loss of power, milky oil or even white smoke from my exhaust. I'm really stumped here. I know a decent amount about engines, but I'm certainly not an expert, so if anyone has any advice, I'd really appreciate it. Thanks so much,

Rob
__________________
GeeTee3k is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-21-2009, 01:29 AM   #2 (permalink)
ATOLDASO
 
Hard AttacK's Avatar
 
Join Date: Jun 2008
Location: penn PA
Drives: 91 Stealth TT
Hard AttacK is an unknown quantity at this point
Feedback Score: 21 reviews
Default Re: Low coolant but no leaks anywhere...

well how hot does your car get? could it be burning it?
__________________
Quote:
Originally Posted by fastnelson View Post
went over 250 one time

NBF
Quote:
Originally Posted by gatecrasher
DSM owner = king of how fast can i go for $26.
91tt-money bitch
92tt-daily bitch
Hard AttacK is offline   Reply With Quote Quick reply to this message
Old 03-21-2009, 09:34 AM   #3 (permalink)
U.S. Marine
 
gipper72488's Avatar
 
Join Date: May 2007
Location: G-town NC
Drives: A slow dsm
gipper72488 is an unknown quantity at this point
Feedback Score: 0 reviews
Default Re: Low coolant but no leaks anywhere...

get it pressure tested. sounds like it could be the lower intake gaskets
__________________
I <3 booost. 90gsx. 3inch turbo back magnaflow exhaust,K&N, shortshifter, stage 2 clutch, mbc at 16psi
gipper72488 is offline   Reply With Quote Quick reply to this message
Old 03-21-2009, 10:10 AM   #4 (permalink)
Forum Member
 
chriskart09's Avatar
 
Join Date: Jun 2008
Location: Brazil
Drives: a dream!
chriskart09 is an unknown quantity at this point
Feedback Score: 11 reviews
Default Re: Low coolant but no leaks anywhere...

My car was doing this and the problem was the Turbotimer. I'll explain. Whem I turned off the car, the timer goes on (30seconds), BUT the radiator fans don't work in timer sessions (was a wrong install!), resulting in hot water backing to the plastic bottle (I don't know the name) over filling it. When I return to car and start on gain, the light was on.

I take 2 weeks to find... damm, I hope this help u.

Chris, Brazil
__________________
____________________________
"Police did not forgive the traffickers. God forgives. The police only promotes their meeting"
chriskart09 is offline   Reply With Quote Quick reply to this message
Old 03-21-2009, 11:06 AM   #5 (permalink)
Light Weight BABY!
 
3KGT21's Avatar
 
Join Date: Oct 2008
Location: North Port
Drives: 95 3000GT SL
3KGT21 is an unknown quantity at this point
Feedback Score: 0 reviews
Default Re: Low coolant but no leaks anywhere...

is your coolant overflow filled? there is a sensor in there that would make your coolant light come on.
__________________

K&N FIPK/Maximal Single Shot Exhaust/ Stop Tech Slotted Rotors/ Tenzo GT-5 18's/ Nitto NT555's/ Maximal Solid Engine Mounts/ MSD 8.5mm Wires/ NGK Copper's/ Top Line Engineering Ground Wire Kit/ 120k Service =P
3KGT21 is offline   Reply With Quote Quick reply to this message
Old 03-21-2009, 06:40 PM   #6 (permalink)
Forum Member
 
GeeTee3k's Avatar
 
Join Date: Apr 2005
Location: Suburbs of Chicago
Drives: 1995 3000GT SL
GeeTee3k is an unknown quantity at this point
Feedback Score: 4 reviews
Default Re: Low coolant but no leaks anywhere...

Quote:
well how hot does your car get? could it be burning it?
It actually doesn't get that hot, normal operating temperature I'd say. However, I was driving home the other day going about 80mph when I noticed my oil temp was up around 220 (which it never had been over 200) and the coolant temp was 3 ticks away from the max. Since I installed the oil temp gauge over winter, I never saw it get that high because there was cold air cooling the engine, and the day I was driving home, it was about 70*. I was running 5W30 and thought that maybe it was just getting hot because it was a lighter weight, so I did an oil change to 10W30 since it's getting warmer here in Illinois, and temperature wise, it has been fine.

Quote:
get it pressure tested. sounds like it could be the lower intake gaskets
I was planning on doing that when I did my plugs soon, so we'll see.

Quote:
My car was doing this and the problem was the Turbotimer. I'll explain. Whem I turned off the car, the timer goes on (30seconds), BUT the radiator fans don't work in timer sessions (was a wrong install!), resulting in hot water backing to the plastic bottle (I don't know the name) over filling it. When I return to car and start on gain, the light was on.

I take 2 weeks to find... damm, I hope this help u.

Chris, Brazil
My car is an N/A.

Quote:
is your coolant overflow filled? there is a sensor in there that would make your coolant light come on.
Yes, I filled it to the max line and about 170 miles later, the light is coming on.

BUT: I noticed today that my coolant light comes on when I start the car, and once it's at normal operating temperature, the light seems to go off but comes on every now and then when I stop quick (probably because the sensor is in the back of the tank, and the coolant moves forward when I stop). BUT the coolant is nonetheless low, so it's gotta be going somewhere...I'm stumped :\
GeeTee3k is offline   Reply With Quote Quick reply to this message
Old 03-21-2009, 06:52 PM   #7 (permalink)
Forum Member
 
943kgtsc's Avatar
 
Join Date: Nov 2008
Location: deer park, NY
Drives: Supercharged 3k!!
943kgtsc is an unknown quantity at this point
Feedback Score: 1 reviews
Default Re: Low coolant but no leaks anywhere...

drive it around till it hot (pressure the hoses)then park and turn off ignition. watch for any hissing sound (or leak) in engine bay that how i found out my heater hose was leaking slowly
943kgtsc is offline   Reply With Quote Quick reply to this message
Old 03-21-2009, 09:52 PM   #8 (permalink)
Forum Member
 
GeeTee3k's Avatar
 
Join Date: Apr 2005
Location: Suburbs of Chicago
Drives: 1995 3000GT SL
GeeTee3k is an unknown quantity at this point
Feedback Score: 4 reviews
Default Re: Low coolant but no leaks anywhere...

I appreciate all the input guys but I'm NOT leaking anywhere...if there was a leak, I wouldn't have to ask what to do, I'd replace whatever it was that was leaking.
GeeTee3k is offline   Reply With Quote Quick reply to this message
Old 03-21-2009, 10:42 PM   #9 (permalink)
Forum Member
 
Lohnes68's Avatar
 
Join Date: Jan 2009
Location: Nova Scotia
Drives: 94' fwd TT
Lohnes68 is an unknown quantity at this point
Feedback Score: 0 reviews
Default Re: Low coolant but no leaks anywhere...

head gasket blown? check your oil fill cap. if its wet, its blown, if not, then u have a leak somewheres, u just cant see it cuz its running from hose to hose to hose etc....just a suggestion
Lohnes68 is offline   Reply With Quote Quick reply to this message
Old 03-22-2009, 01:37 PM   #10 (permalink)
Big SERBIAN
 
gavric's Avatar
 
Join Date: Dec 2003
Location: St. Pete, Florida
Drives: 1994 3000GT
gavric is an unknown quantity at this point
Feedback Score: 6 reviews
Default Re: Low coolant but no leaks anywhere...

I had a problem for longest time with same thing. it turned out to be leaking by water pump when under the pressure but becasue engine got hot it burned it off right away. Put antifreeze in and get it hot, then open the hood and try to sniff and smell. if its leaking and burning off it will smell like "sweet". Also i have seen leaking problems and same burning off so you cant see it by freeze plugs. http://www.econofix.com/3plug.jpg
gavric is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  3000GT/Stealth International Message Center > Modifications and Technical Support > Engine - Non-Turbo

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 3000GT/Stealth International Message Center forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Free email addresses do not work(yahoo, hotmail, gmail,...)
We are currently being blocked by AOL so any AOL based address may not work(aol.com, aim.com, netscape.net, cs.com)
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 06:56 PM.




Garage Plus vBulletin Plugins by Drive Thru Online, Inc.

Search Engine Optimization by vBSEO 3.3.2