Loud metallic rattle upon startup. - 3000GT/Stealth International Message Center
3000GT/Stealth International 3000GT/Stealth International
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   3000GT/Stealth International Message Center > Modifications and Technical Support > Engine - Non-Turbo

3SI.org is the premier Mitsubishi 3000GT Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 11-10-2003, 05:02 PM   #1 (permalink)
Full Metal Panic
 
BenKrishman's Avatar
 
Join Date: Feb 2003
Location: Oklahoma City
Drives: '93 3000gt base
BenKrishman is an unknown quantity at this point
Feedback Score: 0 reviews
Default Loud metallic rattle upon startup.

I started my car today, and there is a loud metallic rattling coming fromt he engine bay. I popped the hood and had my bro start the car, and it seems that it is coming from near the belt area. No other weird sounds during driving.

Anyone have any idea what this could be?
__________________
BenKrishman is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-10-2003, 05:28 PM   #2 (permalink)
Foolish
 
Join Date: Jul 2000
Location: Rock Hill S.C.
Mikes95RT is an unknown quantity at this point
Feedback Score: 5 reviews
Default Re: Loud metallic rattle upon startup.

Does it go away? Is it just for a sec.? Does it always rattle at idle even after driving a while? Is the oil full?Mine has always made a quick rattle upon starting up.I think it is the tensioner taking up slack after it has sat. In the manual it says the noise upon start is normal.If it continues I would say it is either the tensioner getting ready to fail,the water pump coming apart,the lower pulley seperating.The pulley can seperate inside ring from outside ring.This is if you have the stock two piece pulley.I would be very careful because it does not sound good.
__________________
Mike Sullivan 95 Stealth FWD TT conversion 10:1 compression@12 PSI
Go...
13c turbos,450cc injectors,
TT pump,3SX braided return line
TurboXS type S open B.O.V.
ATR down pipe

Stuff...
K&N filter,unorthodox U.D.P., Optima red top,
ET performance krank vents
3SX lower poly mounts
Polished y pipe.
cool...
Stock intercoolers,Alcohol injection thanks to turbomirage.com
Tranny...
Auto to 5spd conversion to AWD 5spd/fwd
SPEC Stage 2 AWD clutch 3SX braided clutch line.
Wheels...
Exel Mimi
Fulda extremo 245-40-17
Intrax springs
Control...
Apexi SAFC 2,TT ECU and harness.
TurboXS M.B.C.
M.S.D. Knock alert
Gauges...Autometer...
E.G.T.,Boost,Air/Fuel ratio meter.
13.599@112 at 13psi....traps high enough for 12.3's with the traction for mid 13's..gotta love FWD
All aftermarket parts happily purchased from 3SX performance.com
Turbo conversion parts happily purchased from Mitsuspecialties.
Mikes95RT is offline   Reply With Quote Quick reply to this message
Old 11-10-2003, 05:35 PM   #3 (permalink)
Full Metal Panic
 
BenKrishman's Avatar
 
Join Date: Feb 2003
Location: Oklahoma City
Drives: '93 3000gt base
BenKrishman is an unknown quantity at this point
Feedback Score: 0 reviews
Default Re: Loud metallic rattle upon startup.

Quote:
Originally Posted by Mikes95RT
Does it go away? Is it just for a sec.? Does it always rattle at idle even after driving a while? Is the oil full?Mine has always made a quick rattle upon starting up.I think it is the tensioner taking up slack after it has sat. In the manual it says the noise upon start is normal.If it continues I would say it is either the tensioner getting ready to fail,the water pump coming apart,the lower pulley seperating.The pulley can seperate inside ring from outside ring.This is if you have the stock two piece pulley.I would be very careful because it does not sound good.
It happens right after the first exhaust is pushed out, and doesn't happen ever again. Its weird though, I have never heard it before, and it sounds bad. Like metal on metal grinding. I'll check the oil but I just had it replaced a few weeks ago.
BenKrishman is offline   Reply With Quote Quick reply to this message
Old 11-10-2003, 05:40 PM   #4 (permalink)
Full Metal Panic
 
BenKrishman's Avatar
 
Join Date: Feb 2003
Location: Oklahoma City
Drives: '93 3000gt base
BenKrishman is an unknown quantity at this point
Feedback Score: 0 reviews
Default Re: Loud metallic rattle upon startup.

Alright, I just checked my oil level and it is in the middle of the 2 notches(sorry, im a newb) is this a good oil level?
BenKrishman is offline   Reply With Quote Quick reply to this message
Old 11-10-2003, 07:50 PM   #5 (permalink)
Forum user
 
mojo3120's Avatar
 
Join Date: Jan 2001
Location: Weddington, NC
Drives: like a maniac
mojo3120 Level 2mojo3120 Level 2mojo3120 Level 2mojo3120 Level 2mojo3120 Level 2
Feedback Score: 10 reviews
Default Re: Loud metallic rattle upon startup.

Does it do it every time you start the car? Mine used to do that and it was the starter. It would stick out into the flywheel a little too long. I think it's pretty common with these cars. I just replaced the starter tho and it went away.
__________________


Billet DR-650s / Delphi 660cc injectors / Dual Core FMIC / Wiseco 8.3:1 pistons / 3SX H Beam Rods / 3SX DP & Precat Elims / Hotwired Walbro Pump / 3SX Fuel Line/FPR Kit / Spec stg 4 clutch / Maf-T Pro in Speed Density
mojo3120 is offline   Reply With Quote Quick reply to this message
Old 11-10-2003, 07:53 PM   #6 (permalink)
Foolish
 
Join Date: Jul 2000
Location: Rock Hill S.C.
Mikes95RT is an unknown quantity at this point
Feedback Score: 5 reviews
Default Re: Loud metallic rattle upon startup.

Mine does it and it is worse when it is colder outside.Try this.Turn it over by bumping the starter enough to get the motor to move but not start.Try that several times and then start it.See if the noise is still there.Mine makes almost no noise on a warm day(cold start) but its fairly loud on a cold morning.I like to start it up and then shut it off.Restart it and it starts smooth with no sound.This would deff point to the tensioner doing its job.
Mikes95RT is offline   Reply With Quote Quick reply to this message
Old 11-10-2003, 08:11 PM   #7 (permalink)
Full Metal Panic
 
BenKrishman's Avatar
 
Join Date: Feb 2003
Location: Oklahoma City
Drives: '93 3000gt base
BenKrishman is an unknown quantity at this point
Feedback Score: 0 reviews
Default Re: Loud metallic rattle upon startup.

Alright, well its starting to get cold here, so that may explain it.

Thanks for all the help guys.
BenKrishman is offline   Reply With Quote Quick reply to this message
Old 11-11-2003, 01:32 AM   #8 (permalink)
needs boost
 
91Stealthrt2's Avatar
 
Join Date: Dec 2002
Location: Lacey, WA
91Stealthrt2 Level 191Stealthrt2 Level 1
Feedback Score: 12 reviews
Default Re: Loud metallic rattle upon startup.

My car does this every start... it sounds like a pully or something. I have replaced the 2 pullys and it still does it. I think its my starter but it does it for about 20 seconds when cold. Much shorter when the car is warm. just a couple seconds. I think it may be the starter. But i dont know yet.
__________________
1 of 2 WA members at NG06!!!!!
2nd place stock AWD autox(not my car; first time driving a TT)

91 R/T
Mods: SCE 5mm spacers, intrax, rear sway bar, rear camber/toe arms, tp, intake, 18x9.5" fn01rc's in hyperblack with 265/35 Yokohama AVS sports, 2gTT brakes, SS lines, ek2 spacer and goodies, poly motor mouts, Seattle roller-bearing shifter!, Accel wires,'99 lifters, custom stereo, yellowtop, 223K+ miles, m505 w/MMCd, 3500lbs w/driver, and a badass daily driver!


New beater-
91 base stealth- 90k miles, blue, vr4 wheels.
NEEDS LOWERED! Getting r/t body coversion and painted...
91Stealthrt2 is offline   Reply With Quote Quick reply to this message
Old 11-11-2003, 12:35 PM   #9 (permalink)
Aggressive Driver
 
G2Nice's Avatar
 
Join Date: May 2002
G2Nice is an unknown quantity at this point
Feedback Score: 19 reviews
Default Re: Loud metallic rattle upon startup.

Quote:
Originally Posted by mojo3120
Does it do it every time you start the car? Mine used to do that and it was the starter. It would stick out into the flywheel a little too long. I think it's pretty common with these cars. I just replaced the starter tho and it went away.
any particular place to buy a new starter? I'm getting the same noise as it's getting colder, and I already had my 60k done 3 months ago, so I assume it was either the starter getting old or lack of oil getting thru at startup.
__________________
my 98SL' totalled Feb 2006!! Rest in peace.
G2Nice is offline   Reply With Quote Quick reply to this message
Old 11-11-2003, 12:54 PM   #10 (permalink)
Forum Member
 
Join Date: Jan 2001
Location: Minnesota
Drives: 03 Cobra
rtstealth is an unknown quantity at this point
Feedback Score: 1 reviews
Default Re: Loud metallic rattle upon startup.

probably your heat shield
rtstealth is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  3000GT/Stealth International Message Center > Modifications and Technical Support > Engine - Non-Turbo

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 3000GT/Stealth International Message Center forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Free email addresses do not work(yahoo, hotmail, gmail,...)
We are currently being blocked by AOL so any AOL based address may not work(aol.com, aim.com, netscape.net, cs.com)
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 07:28 AM.




Garage Plus vBulletin Plugins by Drive Thru Online, Inc.

Search Engine Optimization by vBSEO 3.3.2