E-manage Ultimate launch control feature and how I made it work. - 3000GT/Stealth International Message Center
3000GT/Stealth International 3000GT/Stealth International
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   3000GT/Stealth International Message Center > Modifications and Technical Support > Advanced Technical Discussions > ECU Tuning

3SI.org is the premier Mitsubishi 3000GT Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 04-15-2006, 06:20 PM   #1 (permalink)
It's all stock.
 
306GTO's Avatar
 
Join Date: May 2004
Location: Washington
Drives: a de-badged sleeper
306GTO is an unknown quantity at this point
Feedback Score: 5 reviews
Thumbs up E-manage Ultimate launch control feature and how I made it work.

O.k. since we had a problem with the server or whatever my other thread got deleted. That's o.k., I'll go through all the steps I went through to resolve this issue:
First I installed an E-manage Ultimate according to the thread created by BlackStealth (thanks a bunch!!!). I didn't have the fuel injector adapter from mohdparts.com, so I only did the stage 1 & 2 wiring. I tried to use the launch control feature, but it was horrible. RPM's bounced all over the place, and was extremely unreliable and inconsistent, no way to launch very well. It would quickly rev up, then take almost 2 seconds to come back down and rev back up again, etc. It would also do it from a roll. I tried adjusting the Vehicle Speed Sensor pulses down to 1, and would still do it. Well I went back to the install pics and realized I didn't even hook up any wires for the VSS Well, hooked those up and it quit "staging" from a roll, but RPM's still bounced all over the place. I came to realize I was using software 1.05, and updated to 1.14, which changed nothing. Adjusting timing back to 0 and increasing RPM's did not change anything either (was still worth a try, thanks Trevor!) I then received my fuel injector adapter (from mohdparts.com), and installed it. Didn't change anything. Well I decided to hook up the wires for crank and cam sensor. I have no idea how the E-manage was figuring out timing from just the RPM signal I had hooked up, so I hooked up both of those, according to the E-manage wire colors and my factory service manual. I have a first gen with just the one cam sensor, but apparently it has both a cam and crank sensor built into it, and has both inputs to the ECU, both of which I tapped into the E-manage Ultimate. Still no change. I then changed the E-manage to run the car from the crank sensor instead of the RPM signal, and WOW! It worked perfectly. Even better than Stacker4's car using an MSD DIS-4, which was the basis for my comparison. The car even seems to run better. the car can hold as little as 1500 rpm perfectly! I do need to pull about 15 degrees of timing while staging to get more than 1-2 psi of boost, but haven't tested it yet above 3000rpm. I know that some people have said that you get cleaner lines on the datalog using the rpm input instead of the CAS, but if you want the launch control to work, the car needs to run off the CAS. I still have all 3 inputs hooked up: the Crank angle sensor, the Cam angle sensor, and the RPM input. I assume I can datalog all 3, but I don't know. I haven't really messed with the datalogging much as I really don't have anything worth datalogging. My car has stock fuel and turos, so all my maps are zeroed out, and I don't have any optional harnesses, and no wideband or anything like that. So like I said, no inputs worth datalogging, yet. I'll figure out later if I can datalog all of that. I know the install thread shows to hook up the RPM signal instead of the CAS, but why not both?
Anyway, hope this helps any who are having problems with their launch control, or prevents any future headaches for others.
__________________
306GTO is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-15-2006, 07:30 PM   #2 (permalink)
Verified Seller
 
BlackStealth's Avatar
 
Join Date: Apr 2000
Drives: 93 RT/TT
BlackStealth Level 1BlackStealth Level 1
Feedback Score: 244 reviews
Default Re: E-manage Ultimate launch control feature and how I made it work.

Good info.
BlackStealth is offline   Reply With Quote Quick reply to this message
Old 04-16-2006, 03:18 PM   #3 (permalink)
It's all stock.
 
306GTO's Avatar
 
Join Date: May 2004
Location: Washington
Drives: a de-badged sleeper
306GTO is an unknown quantity at this point
Feedback Score: 5 reviews
Default Re: E-manage Ultimate launch control feature and how I made it work.

Thanks.
306GTO is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  3000GT/Stealth International Message Center > Modifications and Technical Support > Advanced Technical Discussions > ECU Tuning

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 3000GT/Stealth International Message Center forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Free email addresses do not work(yahoo, hotmail, gmail,...)
We are currently being blocked by AOL so any AOL based address may not work(aol.com, aim.com, netscape.net, cs.com)
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:35 PM.




Garage Plus vBulletin Plugins by Drive Thru Online, Inc.

Search Engine Optimization by vBSEO 3.3.2