Cruise Control not working - 3000GT/Stealth International Message Center
3000GT/Stealth International 3000GT/Stealth International
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   3000GT/Stealth International Message Center > Automotive Discussions > General

3SI.org is the premier Mitsubishi 3000GT Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 12-06-2008, 04:10 PM   #1 (permalink)
3S Surgeon
 
jstarr427's Avatar
 
Join Date: Mar 2008
Location: Durham, CT
Drives: '91 VR4
jstarr427 Level 1jstarr427 Level 1
Feedback Score: 8 reviews
Default Cruise Control not working

Hey guys,

I've searched and what I've found doesn't pertain to me I don't think. I recently have met someone and as such have been doing a lot of highway driving to do it. First time I drove town to see her i tried to use it, didn't work. the ASC light comes on but the system will not set. I had previously unplugged the switch in the center console while I was cleaning things and had the key on, so I made sure it was secure, and reset everything by disconnecting the batt.

no luck It still doesn't work, and lights on/off/radio/accessories on or off doesn't have any effect either. I checked the owner's manual and there's no CC fuse that I could see. It has been working fine until recently... and I haven't done anything with wiring..

Does anyone have and starter things I can check out? I'd appreciate it. Thanks!
__________________
'99 Audi A6 2.8 Quattro -$1600 German Luxo Daily!
'98 Base Caracas Red 1 of 6: Purchased 3/08, Sold 11/11. Purchased back 9/13: Sold AGAIN 11/13
'91 VR4 Jamaican Blue 1 of 12: Purchased 10/11: BPU+, 4 bolt block, forged crank, 25 spline trans, EGR delete, vac reduc, AWS delete, gutted precats, 3sx downpipe, test pipe, 'old man' stock catback, 3sx Pre-turbo intakes, silicone IC hoses, DSM sidemounts, Tien S.techs, new ECS struts, 2g TT brakes, 18x8.5 fn01r-c, OP, WT, Volt, Boost gauges, AEM WB...
I do 3S work locally! PM me for more info.

jstarr427 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-06-2008, 04:16 PM   #2 (permalink)
Paid Member
 
Stealthee's Avatar
 
Join Date: Jul 2003
Location: SWPA
Drives: 1994 Stealth
Stealthee Level 3Stealthee Level 3Stealthee Level 3Stealthee Level 3Stealthee Level 3Stealthee Level 3Stealthee Level 3
Feedback Score: 151 reviews
Default Re: Cruise Control not working

The problem on my car is the switch on my clutch pedal. Once I turn on the ASC switch I sometimes have to pull the clutch pedal up with my foot as I push the CC on switch on the steering wheel down.

Most times after a few tries I finally get it to set and stay set.

It could be either the clutch or the brake pedal.
Stealthee is offline   Reply With Quote Quick reply to this message
Old 12-06-2008, 04:44 PM   #3 (permalink)
Eat rice, dont drive it..
 
someguy555's Avatar
 
Join Date: Aug 2007
Location: House Springs, MO
Drives: around you
someguy555 is an unknown quantity at this point
Feedback Score: 26 reviews
Default Re: Cruise Control not working

i say.....just take it out!
__________________
1991 Dodge Stealth R/T TT
Retired
1993 Mitsubishi 3000GT SL
Parted
1968 Ford Mustang Coupe
Driven
2009 Kawasaki Ninja 250R Special Edition
Ridden
someguy555 is offline   Reply With Quote Quick reply to this message
Old 12-07-2008, 01:17 PM   #4 (permalink)
3S Surgeon
 
jstarr427's Avatar
 
Join Date: Mar 2008
Location: Durham, CT
Drives: '91 VR4
jstarr427 Level 1jstarr427 Level 1
Feedback Score: 8 reviews
Default Re: Cruise Control not working

Quote:
Originally Posted by someguy555 View Post
i say.....just take it out!
remove the cruise control? hell no! I may be driving down to NG this year.. that's a long ass drive with no CC. I'll have to play with the brake/clutch pedal thing on my way home.. I never thought of that.
jstarr427 is offline   Reply With Quote Quick reply to this message
Old 12-07-2008, 02:03 PM   #5 (permalink)
99 SLut
 
Adollarwodbnice's Avatar
 
Join Date: May 2007
Location: Mays Landing, NJ
Drives: 05 Honda Accord V6
Adollarwodbnice Level 1Adollarwodbnice Level 1
Feedback Score: 10 reviews
Default Re: Cruise Control not working

My CC sometimes takes a second to really turn on. You have to hold the switch in the up position for a few secs to get the CC going for me. Then after using it once it responds perfectly fine. But, for some reason you always have to hold it a few secs to get it to start working.
__________________
Adollarwodbnice is offline   Reply With Quote Quick reply to this message
Old 12-07-2008, 03:03 PM   #6 (permalink)
3S Surgeon
 
jstarr427's Avatar
 
Join Date: Mar 2008
Location: Durham, CT
Drives: '91 VR4
jstarr427 Level 1jstarr427 Level 1
Feedback Score: 8 reviews
Default Re: Cruise Control not working

yea I've always had to hold the switch on the wheel to get it to work as well. I think that's just the way it works.

on the way home today I tried what stealthee suggested. I pulled up on the clutch pedal a bit with my foot and it worked! such a simple fix to what I was hoping wasn't a big problem.. thanks! +rep for stealthee.
jstarr427 is offline   Reply With Quote Quick reply to this message
Old 12-07-2008, 07:01 PM   #7 (permalink)
Paid Member
 
Stealthee's Avatar
 
Join Date: Jul 2003
Location: SWPA
Drives: 1994 Stealth
Stealthee Level 3Stealthee Level 3Stealthee Level 3Stealthee Level 3Stealthee Level 3Stealthee Level 3Stealthee Level 3
Feedback Score: 151 reviews
Default Re: Cruise Control not working

Quote:
Originally Posted by jstarr427 View Post
yea I've always had to hold the switch on the wheel to get it to work as well. I think that's just the way it works.

on the way home today I tried what stealthee suggested. I pulled up on the clutch pedal a bit with my foot and it worked! such a simple fix to what I was hoping wasn't a big problem.. thanks! +rep for stealthee.
Yay. You are not the first person who this has helped. My friend was complaining of his not setting on his VR4. I suggested this to him and he almost looked at me like I was stupid. Then he tired it. It worked.
Stealthee is offline   Reply With Quote Quick reply to this message
Old 12-08-2008, 07:00 AM   #8 (permalink)
Senior **i.e. OLD** Member
 
OhioSpyderman's Avatar
 
Join Date: Oct 2000
Location: Dayton, Ohio
Drives: Back and Forth :)
OhioSpyderman Level 3OhioSpyderman Level 3OhioSpyderman Level 3OhioSpyderman Level 3OhioSpyderman Level 3OhioSpyderman Level 3OhioSpyderman Level 3OhioSpyderman Level 3OhioSpyderman Level 3OhioSpyderman Level 3
Feedback Score: 57 reviews
Default Re: Cruise Control not working

I've got this problem as well now in my Stealth (not sure if I've ever tried to use it...)

First off, the "on" button is VERY finicky. I have to VERY carefully push is (otherwise is just turns off). Also, I have a question here, it seems to me that you can hear a relay turn on when the light comes on (or am I just dreaming this?). I hear ZIP, ZERO, ZILCH, NADA...less than NADA

When I try to "set" the speed, nothing happens, no light, no nothing.

Should I concentrate on the clutch and brake switches as well?

Any help is GREATLY appreciated....

Bob.
__________________
95 Caracus Red Spyder VR4
Cianci FG Viper Hood/Aerocatch Pins
Quad Carbon Fiber Tipped Borla Catback
Stock 18" 6 Spoke Chromies
K&N FIPK
Indiglo Gauges
JimVR4's Remote Start/Top Op Computer

92 Wheat Beige Metallic Stealth TT..Winter DD!!

OhioSpyderman Short Shifter (in both!!!)
SBC-iD Boost Controller (in both!!!)

Oldest son - 94 Danube Blue VR4
Middle son - 93 Panama Green VR4


OhioSpyderman is offline   Reply With Quote Quick reply to this message
Old 12-08-2008, 10:16 AM   #9 (permalink)
Forum Member
 
RedCloud's Avatar
 
Join Date: Dec 2008
Location: Austin, TX
Drives: 1996 3000GT VR-4
RedCloud is an unknown quantity at this point
Feedback Score: 0 reviews
Default Re: Cruise Control not working

Mine does something similar where I have to constantly push down on the "ON" button for the ASC to come on and then when I try to set it, nothing happens. It used to work just fine.

I was thinking if the button on the clutch is what controls it, could the button be stuck and what is the replacement part for it? I've tried to look for that switch and haven't been able to find it.
RedCloud is offline   Reply With Quote Quick reply to this message
Old 12-08-2008, 11:55 AM   #10 (permalink)
Paid Member
 
Stealthee's Avatar
 
Join Date: Jul 2003
Location: SWPA
Drives: 1994 Stealth
Stealthee Level 3Stealthee Level 3Stealthee Level 3Stealthee Level 3Stealthee Level 3Stealthee Level 3Stealthee Level 3
Feedback Score: 151 reviews
Default Re: Cruise Control not working

Quote:
Originally Posted by OhioSpyderman View Post
I've got this problem as well now in my Stealth (not sure if I've ever tried to use it...)

First off, the "on" button is VERY finicky. I have to VERY carefully push is (otherwise is just turns off). Also, I have a question here, it seems to me that you can hear a relay turn on when the light comes on (or am I just dreaming this?). I hear ZIP, ZERO, ZILCH, NADA...less than NADA

When I try to "set" the speed, nothing happens, no light, no nothing.

Should I concentrate on the clutch and brake switches as well?

Any help is GREATLY appreciated....

Bob.
Id definitely look into those switches. Many times I will try to set mine and like you the light will come on for a second then go right back out. Then I play with the clutch pedal and finally get it to set.

As for a relay I have never heard anything in my car like that. T

Then again I have to have to radio up loud because I cant hear it over the exhaust.
Stealthee is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  3000GT/Stealth International Message Center > Automotive Discussions > General

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 3000GT/Stealth International Message Center forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Free email addresses do not work(yahoo, hotmail, gmail,...)
We are currently being blocked by AOL so any AOL based address may not work(aol.com, aim.com, netscape.net, cs.com)
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 09:26 AM.




Garage Plus vBulletin Plugins by Drive Thru Online, Inc.

Search Engine Optimization by vBSEO 3.3.2